13:01:39 <timirnich> #startmeeting weekly TSC call
13:01:39 <collabot`> Meeting started Tue May  1 13:01:39 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:39 <collabot`> The meeting name has been set to 'weekly_tsc_call'
13:01:45 <timirnich> #roll call
13:01:51 <timirnich> #topic rollcall
13:01:57 <timirnich> #chair rpaik
13:01:57 <collabot`> Current chairs: rpaik timirnich
13:01:58 <bjskerry> #info Brian Skerry
13:02:03 <timirnich> #info Tim Irnich
13:02:53 <trozet> #info Tim ROzet
13:02:55 <wenjing> #info Wenjing Chu
13:03:59 <fdegir> #info Fatih Degirmenci
13:04:38 <rpaik> #info defer minutes approval since we don't have a quorum
13:04:46 <rpaik> #topic agenda bashing
13:04:59 <bh526r> #info Bin Hu
13:05:08 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May1,2018 today's agenda
13:05:35 <rpaik> #topic Fraser release update
13:06:15 <rpaik> #info bdwick notes that marketing release will go live today including PR, Tim
13:06:20 <rpaik> #undo
13:06:20 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x298a4d0>
13:07:02 <rpaik> #info bdwick notes that marketing release will go live today including PR, Tim's blog, downloads page, info graphics, etc. around 8am PT today
13:07:14 <trevor_intel> #info Trevor Cooper
13:07:39 <rpaik> #info bdwick notes that draft messaging doc was sent to the TSC mailing list last week
13:08:20 <rpaik> #info hkirksey thanks OPNFV community for all the work and notes that messaging was well received during pre-briefings last week
13:10:05 <rpaik> #topic Updates from 2018 Goals Working Groups
13:11:11 <bryan_att> #info Bryan Sullivan
13:11:18 <rpaik> #info timirnich notes that a report on the CD release should be coming shortly
13:11:41 <rpaik> #link https://wiki.opnfv.org/display/meetings/Release+Process+Based+on+CD
13:14:21 <rpaik> #info trevor_intel notes that for Edge, recent activities has been to survey relevant project within OPNFV and see if there are gaps, opportunities for collaboration.
13:14:59 <rpaik> #info trevor_intel also notes that activities have also started on understanding external open source communities
13:15:00 <trevor_intel> #link https://etherpad.opnfv.org/p/tsc_edge_cloud_project_questions
13:17:12 <bjskerry> #link https://wiki.opnfv.org/display/meetings/Cloud+Native
13:19:33 <rpaik> #info bjskerry group has met several times and are coming up with several recommendations (container management, container networking, cross-project collaboration, support for middle box, etc.)
13:21:58 <rpaik> #info fdegir notes that for cross-project collaboration, conversations have started with the ONAP community
13:23:23 <rpaik> #topic release update
13:24:12 <rpaik> #info dmcbride notes that Fraser 6.1 is May 25th
13:25:01 <rpaik> #info for Gambia release heard from 17-8 projects on their intent to participate
13:25:28 <rpaik> #info so far there's an even split on projects participating in traditional vs. CD release models
13:26:14 <rpaik> #info Gambia release plans should be submitted by May 11th
13:26:45 <rpaik> #topic LF IT/Infra update
13:27:05 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tsc/2018-April/004245.html
13:28:23 <rpaik> #info zxiiro notes that fd.io and ODL have already done their federation
13:29:43 <rpaik> #agree for OPNFV to also do this Jira federation with LF
13:30:53 <rpaik> #info jms plug-in for Jenkins and reviewers plug-in for Gerrit  is planned for this week
13:31:34 <bh526r> great efficient and effective meeting
13:31:40 <rpaik> :-)
13:31:42 <timirnich> #endmeeting