13:00:44 <timirnich> #startmeeting weekly TSC call
13:00:44 <collabot`> Meeting started Tue May 15 13:00:44 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:44 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:44 <collabot`> The meeting name has been set to 'weekly_tsc_call'
13:00:51 <timirnich> #chair rpaik
13:00:51 <collabot`> Current chairs: rpaik timirnich
13:00:59 <timirnich> #topic roll call
13:01:05 <fuqiao> #info fuqiao
13:01:12 <bjskerry> #info Brian Skerry
13:01:26 <wenjing> #info Wenjing Chu
13:01:33 <timirnich> #info Tim Irnich
13:01:41 <rossella_s> #info Rossella Sblendido
13:01:41 <kubi003> #info Kubi
13:01:44 <fdegir> #info Fatih Degirmenci (irc only)
13:02:20 <frankbrockners> #info Frank Brockners
13:02:40 <trozet> #info Tim Rozet
13:03:12 <bh526r> #info Bin Hu
13:03:22 <rpaik> we have a quorum
13:03:49 <rpaik> #topic approval of previous minutes
13:04:01 <rpaik> #info no feedback on minutes thus approved
13:04:08 <rpaik> #topic agenda bashing
13:04:21 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May15,2018 today's agenda
13:05:51 <rpaik> #info no new topic suggested
13:06:11 <ttallgren> #info Tapio T
13:06:11 <rpaik> #topic Fraser launch update
13:07:16 <rpaik> #bdwick notes that there were a number of pre-briefings with timirnich and hkirksey good media pick up (total of 128)
13:07:35 <rpaik> #info bdwick notes that there were a number of pre-briefings with timirnich and hkirksey good media pick up (total of 128)
13:08:13 <rpaik> #info good pick up on opnfv.org visitors (incl. the landing page and the docs page)
13:08:39 <rpaik> #info about 800k impressions from social medial campaign (twitter, Adwords, etc.)
13:09:00 <rpaik> #info these were all comparable to Euphrates release
13:10:12 <rpaik> #info questions were raised on how the numbers compare to releases prior to Euphrates
13:11:56 <trevor_intel> #info Trevor Cooper
13:12:12 <rpaik> #action bdwick to post the slide with data on the wiki
13:12:51 <rpaik> #topic updating the inventory of unmodified/3rd-party files
13:13:07 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tsc/2018-May/004355.html
13:16:15 <rpaik> #info questions were raised why specialized fonts are needed in OPNFV
13:19:03 <rpaik> #info rpaik noted that all PTLs are aware of the presence of these files that are not Apache-2 or CC-BY-4.0 files
13:19:43 <rpaik> #action rpaik to follow-up with PTLs on why these files are needed in OPNFV
13:20:10 <rpaik> #topic LFN TAC meeting update
13:20:33 <rpaik> #link http://meetbot.opnfv.org/meetings/lfn-meeting/2018/lfn-meeting.2018-05-09-13.59.html TAC meeting minutes from last week
13:21:21 <rpaik> #info there is a proposal for TAC projects to have direct representation in the LFN GB
13:23:01 <rpaik> #info there was also a brief discussion on budget proposal process that will continue via email
13:24:06 <rpaik> #topic Updates from 2018 Goals Working Groups
13:25:39 <rpaik> #info no major updates for CD release process, but there's also a standing topic for CD release in the weekly release meeting
13:27:06 <rpaik> #info kubi003 notes that team has been working on feature priorities list for future OVP releases
13:27:10 <kubi003> https://etherpad.opnfv.org/p/tsc_ovp
13:28:00 <rpaik> #info there's also a plan to have a discussion on this topic at the Plugfest
13:31:03 <rpaik> #info discussion if new resources/projects are needed to address some of the items on the list (etherpad above)
13:32:16 <rpaik> #info kubi003 notes that he'd like to get more feedback on the list and prioritize it
13:35:10 <rpaik> #info fuqiao notes that the team will poll various edge-related projects in OPNFV and also figure out collaboration with Akraino
13:36:09 <rpaik> #info trevor_intel notes that there is also a Akraino kickoff face-to-face at Intel this week
13:36:47 <rpaik> #info Edge Cloud focused sessions will also be at Open Stack Summit next week
13:40:00 <rpaik> #info for Cloud Native team will meet again this week to finalize their documents and can present to the TSC next week
13:41:23 <rpaik> #action rpaik to reserve 15-20 minutes for the Cloud Native team next week
13:42:09 <rpaik> #info no major updates on x-community initiatives but work is continuing with CNCF and ONAP communities
13:42:39 <frankbrockners> https://gerrit.opnfv.org/gerrit/#/c/56815/
13:42:40 <frankbrockners> https://gerrit.opnfv.org/gerrit/#/c/56895/
13:44:21 <rpaik> #info discussion on deployability of ONAP on Pharos infrastructure
13:45:14 <rpaik> #topic release update
13:46:00 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Projects+Intending+to+Participate+in+the+Gambia+Release
13:46:12 <rpaik> #info dmcbride notes that MS1 for Gambia was last Friday (11th) with 35 projects participating
13:46:54 <rpaik> #info 14 projects participating in CD release track plus 6 participating in both CD & traditional tracks
13:47:40 <rpaik> #info narindergupta stepped down as JOID PTL and will likely lose JOID as one of the OPNFV installers
13:48:17 <rpaik> #info this will require some of the scenarios to transition to different installers and no issues raised so far
13:49:22 <rpaik> #info both functest and yardstick have concerns about supporting the CD release track and will likely be a challenge
13:51:28 <rpaik> #info discussion on asking ZTE team to file exception requests for their projects
13:52:45 <rpaik> #info Fraser 6.1 is May 25th and TSC will need to review the release status next week
13:53:04 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser+Scenario+Status
13:54:30 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Future+release+name+candidates
13:54:40 <rpaik> #info nominations for H & I release naming is on-going this week
13:55:30 <rpaik> #topic LF IT/infra update
13:56:26 <rpaik> #info bramwelt notes that there is a security update related to CentOS upgrade will require reboot and plan is to do this after Fraser 6.1
13:59:12 <timirnich> #info example: https://lists.lfnetworking.org/g/TAC
13:59:34 <rpaik> #info groups.io migration takes about an hour and all the archives, email addresses will be maintained
13:59:51 <timirnich> #info LFN TAC mailing list is already on groups.io
14:01:30 <rpaik> #action basic to verify if the passwords will carry over
14:02:54 <rpaik> #action rpaik to follow-up on status of ODL's migration
14:03:28 <rpaik> #info will continue groups.io discussion next week
14:04:05 <rpaik> #endmeeting