#opnfv-meeting: Weekly Technical Discussion

Meeting started by bh526r at 13:00:16 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 13:01:08)
    1. Bin Hu (bh526r, 13:01:20)
    2. Wenjing Chu (bh526r, 13:03:02)
    3. Tapio Tallgren (bh526r, 13:03:11)
    4. Tim Irnich (bh526r, 13:03:29)
    5. Tina Tsou (bh526r, 13:07:40)

  2. Update from Cloud Native Working Group (bh526r, 13:07:58)
    1. https://wiki.opnfv.org/display/meetings/Cloud+Native (bh526r, 13:09:22)
    2. Wenjing will make recommendation more concrete / precise (bh526r, 13:26:48)
    3. ... and more specific action list (bh526r, 13:27:20)
    4. David McBride (bh526r, 13:28:00)
    5. Above comments are for Recommendation #1. (bh526r, 13:32:34)
    6. Recommendation #4 is more actionable, e.g. to encourage participation in Clover project (bh526r, 13:32:39)
    7. #2 and #5 are correlated. #2 is for testing container networking, #5 is for analyzing and perhaps reuse of CNI Plugins e.g. in fd.io (bh526r, 13:52:18)
    8. #3 is for designing containers aligned with microservice architecture and service mesh (bh526r, 13:53:19)
    9. #6 is for concrete use case and sample apps (bh526r, 13:53:44)
    10. #7 is for cross-project collaboration (bh526r, 13:54:05)
    11. Recommendation #1 is the starting point, and high priority, and many have been achieved in Clover already. (bh526r, 13:59:47)
    12. It should be minimumly achievable in Gambia (bh526r, 14:00:45)
    13. ACTION: Wenjing will summarize it in a ppt with bullet points of steps, concrete actions at each step, and deliverables and time line of each step. (bh526r, 14:03:03)
    14. Wenjing will report the action plan to TSC (bh526r, 14:03:26)

  3. AOB (bh526r, 14:03:35)
    1. None (bh526r, 14:03:39)
    2. Meeting adjourned (bh526r, 14:03:45)


Meeting ended at 14:03:48 UTC (full logs).

Action items

  1. Wenjing will summarize it in a ppt with bullet points of steps, concrete actions at each step, and deliverables and time line of each step.


People present (lines said)

  1. bh526r (26)
  2. collabot` (3)


Generated by MeetBot 0.1.4.