13:00:16 <bh526r> #startmeeting Weekly Technical Discussion
13:00:16 <collabot`> Meeting started Thu May 24 13:00:16 2018 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:16 <collabot`> The meeting name has been set to 'weekly_technical_discussion'
13:01:08 <bh526r> #topic Roll Call
13:01:20 <bh526r> #info Bin Hu
13:03:02 <bh526r> #info Wenjing Chu
13:03:11 <bh526r> #info Tapio Tallgren
13:03:29 <bh526r> #info Tim Irnich
13:07:40 <bh526r> #info Tina Tsou
13:07:58 <bh526r> #topic Update from Cloud Native Working Group
13:09:22 <bh526r> #link https://wiki.opnfv.org/display/meetings/Cloud+Native
13:26:48 <bh526r> #info Wenjing will make recommendation more concrete / precise
13:27:20 <bh526r> #info ... and more specific action list
13:28:00 <bh526r> #info David McBride
13:32:34 <bh526r> #info Above comments are for Recommendation #1.
13:32:39 <bh526r> #info Recommendation #4 is more actionable, e.g. to encourage participation in Clover project
13:52:18 <bh526r> #info #2 and #5 are correlated. #2 is for testing container networking, #5 is for analyzing and perhaps reuse of CNI Plugins e.g. in fd.io
13:53:19 <bh526r> #info #3 is for designing containers aligned with microservice architecture and service mesh
13:53:44 <bh526r> #info #6 is for concrete use case and sample apps
13:54:05 <bh526r> #info #7 is for cross-project collaboration
13:59:47 <bh526r> #info Recommendation #1 is the starting point, and high priority, and many have been achieved in Clover already.
14:00:45 <bh526r> #info It should be minimumly achievable in Gambia
14:03:03 <bh526r> #action Wenjing will summarize it in a ppt with bullet points of steps, concrete actions at each step, and deliverables and time line of each step.
14:03:26 <bh526r> #info Wenjing will report the action plan to TSC
14:03:35 <bh526r> #topic AOB
14:03:39 <bh526r> #info None
14:03:45 <bh526r> #info Meeting adjourned
14:03:48 <bh526r> #endmeeting