#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 13:01:28 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 13:01:38)
    1. Frank Brockners (frankbrockners, 13:01:45)
    2. Rossella Sblendido (rossella_s, 13:01:48)
    3. Tim Irnich (timirnich, 13:01:51)
    4. fuqiao (fuqiao, 13:02:05)
    5. Bin Hu (bh526r, 13:02:20)
    6. Fatih Degirmenci (fdegir, 13:02:44)

  2. agenda bashing (rpaik, 13:03:05)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-June5,2018 (rpaik, 13:03:13)
    2. Wenjing Chu (Wenjing_, 13:04:39)
    3. Tapio Tallgren (TapioT, 13:04:39)
    4. no new topics suggested (rpaik, 13:04:46)

  3. Plugfest update (rpaik, 13:05:03)
    1. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Learnings (rpaik, 13:05:24)
    2. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Schedule (rpaik, 13:06:10)
    3. 50-60 OPNFV community members so far at the Plugfest (rpaik, 13:07:34)
    4. good collaborative sessions with ETSI community (rpaik, 13:07:47)
    5. https://wiki.opnfv.org/download/attachments/20745096/OPNFV%20TST%20Collab%20MANO%20Testing.pptx?version=2&modificationDate=1528201395164&api=v2 MANO API testing discussion (rpaik, 13:09:45)

  4. Marketing Update (rpaik, 13:10:55)
    1. Nan Zhou notes that the CFP deadline for ONS-Europe is in a few weeks (rpaik, 13:11:55)
    2. Xavier Costa (XavierCosta, 13:12:45)
    3. https://events.linuxfoundation.org/events/open-networking-summit-europe-2018/program/cfp/ CFP page for ONS-Europe (rpaik, 13:14:19)
    4. ACTION: timirnich to start an email discussion to encourage submissions from OPNFV community (rpaik, 13:15:58)
    5. Julien (julien-zte, 13:20:32)
    6. ACTION: bdwick to investigate speaker number limits (rpaik, 13:21:28)
    7. ACTION: bdwick to investigate project specific slots (rpaik, 13:24:43)
    8. programming committee members can also be shared (rpaik, 13:26:01)
    9. demo submission deadline is in July (rpaik, 13:26:59)

  5. working group updates (rpaik, 13:31:11)
    1. wenjing notes that one of the recommendations from the group is to produce 2 k8s scenarios targeting much easier use by downstream (rpaik, 13:33:48)
    2. another is to allocate a long-lasting k8s pod (rpaik, 13:36:09)
    3. also recommend asking all projects to adopt k8s, service mesh, CD, etc. (rpaik, 13:39:51)
    4. extend Pharos to produce an edge pod with cloud native stack (rpaik, 13:41:08)
    5. fuqiao notes that edge pod discussion is also planned during the plugfest this week (rpaik, 13:43:20)
    6. discussion on visiting progress against recommendations on a regular (e.g. quarterly) basis (rpaik, 13:46:24)
    7. https://wiki.opnfv.org/display/meetings/Release+Process+Based+on+CD (rpaik, 13:47:54)
    8. note the presentation at the bottom of the above page (rpaik, 13:48:13)
    9. for Edge work in progress for recommendations/plans (rpaik, 13:50:38)
    10. for x-community collaboration ansible roles were discussed last week and the consensus is to discuss this with the ONAP community during their developer event in Beijing (rpaik, 13:53:39)

  6. release update (rpaik, 13:55:05)
    1. dmcbride notes that MS3.1 is June 15th (rpaik, 13:55:42)
    2. Fraser 6.2 is June 29th (rpaik, 13:56:42)
    3. Hunter is the name for H-release and Iruya is the name for the I-release in 2019 (rpaik, 13:57:16)

  7. LF IT/Infra update (rpaik, 13:57:25)
    1. bramwelt notes that upgrades went well last Friday and groups.io migration is schedule for June 22nd (rpaik, 13:58:20)
    2. https://wiki.opnfv.org/display/pharos/Intel+Lab (rpaik, 13:58:32)
    3. Intel labs downtime is schedule for June 14-22 and bramwelt will evaluate impact for project teams (rpaik, 14:00:05)


Meeting ended at 14:01:49 UTC (full logs).

Action items

  1. timirnich to start an email discussion to encourage submissions from OPNFV community
  2. bdwick to investigate speaker number limits
  3. bdwick to investigate project specific slots


Action items, by person

  1. timirnich
    1. timirnich to start an email discussion to encourage submissions from OPNFV community
  2. UNASSIGNED
    1. bdwick to investigate speaker number limits
    2. bdwick to investigate project specific slots


People present (lines said)

  1. rpaik (37)
  2. timirnich (5)
  3. collabot_ (4)
  4. fdegir (3)
  5. frankbrockners (1)
  6. fuqiao (1)
  7. bh526r (1)
  8. julien-zte (1)
  9. TapioT (1)
  10. rossella_s (1)
  11. XavierCosta (1)
  12. Wenjing_ (1)


Generated by MeetBot 0.1.4.