#opnfv-meeting: weekly TSC call

Meeting started by timirnich at 13:00:48 UTC (full logs).

Meeting summary

    1. Bin Hu (bh526r, 13:00:49)

  1. roll call (timirnich, 13:00:54)
    1. Tim Irnich (timirnich, 13:01:01)
    2. Wenjing (Wenjing, 13:01:04)
    3. Xavier Costa (XavierCosta, 13:01:17)
    4. Fatih Degirmenci (fdegir, 13:01:19)
    5. Brian Skerry (bjskerry, 13:01:20)
    6. Bin Hu (bh526r, 13:01:22)
    7. Frank Brockners (frankbrockners, 13:02:17)
    8. Rossella Sblendido (rossella_s, 13:03:16)

  2. agenda bashing (rpaik, 13:03:17)
    1. Kubi (kubi003, 13:03:21)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-June12,2018 today's agenda (rpaik, 13:03:25)
    3. Tapio Tallgren (ttallgren, 13:04:26)

  3. approval of previous two meeting minutes (rpaik, 13:04:58)
    1. no feedback thus past two minutes approved (rpaik, 13:05:09)

  4. Plugfest Update (rpaik, 13:05:29)
    1. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Learnings (rpaik, 13:08:18)
    2. good collaboration with ETSI community and worth repeating the joint event in the future (rpaik, 13:10:01)
    3. better pre-planning between two communities is recommended by hkirksey (rpaik, 13:10:37)
    4. Trevor Cooper (trevor_intel__, 13:10:53)

  5. Gambia release themes update (rpaik, 13:12:09)
    1. timirnich shared slides that was created after the community session during the plugfest last week (rpaik, 13:15:18)
    2. frankbrockners notes that during the discussion with the GB perhaps more focus would be on OPNFV community's asks/requests to the GB (rpaik, 13:16:28)
    3. suggestion to iterate over email and gather community feedback (rpaik, 13:20:31)

  6. OVP update (rpaik, 13:20:47)
    1. georgk discussed OVP & OPNFV releases alignment plus scope of previous/next OVP releases (rpaik, 13:23:35)
    2. georgk wants to come back to the TSC in a few weeks for an approval of the next release of the Dovetail scope (rpaik, 13:30:15)
    3. ACTION: gerogk to list pointers to test cases that TSC members can review prior to approval in a few weeks (rpaik, 13:32:02)
    4. Julien (julien-zte, 13:38:09)

  7. updates from the working group (rpaik, 13:38:16)
    1. https://docs.google.com/presentation/d/1YURd7MAhcf2Vx-KTg7zdiavdDVTB8hnY0C2vHFLldE4/edit#slide=id.g37f06ebc6e_0_0 CD-based release presentation (rpaik, 13:39:25)
    2. there was a discussion if the new process would be similar to how ONAP projects operate today (rpaik, 13:53:59)
    3. timirnich notes that the proposal is a starting point and wants to start a working group to address further details (rpaik, 13:55:04)
    4. discussion if there's a need to differentiate between "release" of platform vs. application (rpaik, 14:00:08)
    5. will continue the discussion on this topic next week (rpaik, 14:00:32)

  8. release update (rpaik, 14:01:04)
    1. dmcbride notes that Fraser 6.2 on June 29th and MS 3 for Gambia is upcoming that installer teams need to work towards (rpaik, 14:02:08)

  9. LF IT/infra update (rpaik, 14:02:54)
    1. reminder on Intel labs downtime and bramwelt is working with affected project teams (rpaik, 14:03:38)


Meeting ended at 14:04:53 UTC (full logs).

Action items

  1. gerogk to list pointers to test cases that TSC members can review prior to approval in a few weeks


People present (lines said)

  1. rpaik (28)
  2. timirnich (4)
  3. collabot_ (4)
  4. bh526r (2)
  5. julien-zte (2)
  6. frankbrockners (1)
  7. fdegir (1)
  8. ttallgren (1)
  9. kubi003 (1)
  10. trevor_intel__ (1)
  11. rossella_s (1)
  12. XavierCosta (1)
  13. bjskerry (1)
  14. Wenjing (1)


Generated by MeetBot 0.1.4.