13:00:48 <timirnich> #startmeeting weekly TSC call
13:00:48 <collabot_> Meeting started Tue Jun 12 13:00:48 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:48 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:48 <collabot_> The meeting name has been set to 'weekly_tsc_call'
13:00:49 <bh526r> #info Bin Hu
13:00:54 <timirnich> #topic roll call
13:01:01 <timirnich> #info Tim Irnich
13:01:04 <timirnich> #chair rpaik
13:01:04 <collabot_> Current chairs: rpaik timirnich
13:01:04 <Wenjing> #info Wenjing
13:01:17 <XavierCosta> #info Xavier Costa
13:01:19 <fdegir> #info Fatih Degirmenci
13:01:20 <bjskerry> #info Brian Skerry
13:01:22 <bh526r> #info Bin Hu
13:02:17 <frankbrockners> #info Frank Brockners
13:03:16 <rossella_s> #info Rossella Sblendido
13:03:17 <rpaik> #topic agenda bashing
13:03:21 <kubi003> #info Kubi
13:03:25 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-June12,2018 today's agenda
13:04:26 <ttallgren> #info Tapio Tallgren
13:04:38 <rpaik> now we have a quorum
13:04:58 <rpaik> #topic approval of previous two meeting minutes
13:05:09 <rpaik> #info no feedback thus past two minutes approved
13:05:29 <rpaik> #topic Plugfest Update
13:08:18 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Learnings
13:10:01 <rpaik> #info good collaboration with ETSI community and worth repeating the joint event in the future
13:10:37 <rpaik> #info better pre-planning between two communities is recommended by hkirksey
13:10:53 <trevor_intel__> #info Trevor Cooper
13:12:09 <rpaik> #topic Gambia release themes update
13:15:18 <rpaik> #info timirnich shared slides that was created after the community session during the plugfest last week
13:16:28 <rpaik> #info frankbrockners notes that during the discussion with the GB perhaps more focus would be on OPNFV community's asks/requests to the GB
13:20:31 <rpaik> #info suggestion to iterate over email and gather community feedback
13:20:47 <rpaik> #topic OVP update
13:23:35 <rpaik> #info georgk discussed OVP & OPNFV releases alignment plus scope of previous/next OVP releases
13:30:15 <rpaik> #info georgk wants to come back to the TSC in a few weeks for an approval of the next release of the Dovetail scope
13:32:02 <rpaik> #action gerogk to list pointers to test cases that TSC members can review prior to approval in a few weeks
13:38:09 <julien-zte> #info Julien
13:38:16 <rpaik> #topic updates from the working group
13:39:25 <rpaik> #link https://docs.google.com/presentation/d/1YURd7MAhcf2Vx-KTg7zdiavdDVTB8hnY0C2vHFLldE4/edit#slide=id.g37f06ebc6e_0_0 CD-based release presentation
13:53:59 <rpaik> #info there was a discussion if the new process would be similar to how ONAP projects operate today
13:55:04 <rpaik> #info timirnich notes that the proposal is a starting point and wants to start a working group to address further details
14:00:08 <rpaik> #info discussion if there's a need to differentiate between "release" of platform vs. application
14:00:32 <rpaik> #info will continue the discussion on this topic next week
14:01:04 <rpaik> #topic release update
14:02:08 <rpaik> #info dmcbride notes that Fraser 6.2 on June 29th and MS 3 for Gambia is upcoming that installer teams need to work towards
14:02:54 <rpaik> #topic LF IT/infra update
14:02:57 <julien-zte> david, do you mean testapi malfunction now? or add new data in it?
14:03:38 <rpaik> #info reminder on Intel labs downtime and bramwelt is working with affected project teams
14:04:53 <rpaik> #endmeeting