12:57:52 <dmcbride> #startmeeting OPNFV TSC
12:57:52 <collabot_> Meeting started Tue Jun 26 12:57:52 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:52 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:57:52 <collabot_> The meeting name has been set to 'opnfv_tsc'
12:57:56 <dmcbride> #topic roll call
12:58:22 <dmcbride> #chair timirnich
12:58:22 <collabot_> Current chairs: dmcbride timirnich
12:59:38 <Wenjing> #info Wenjing Chu
13:01:11 <fdegir> #info Fatih Degirmenci
13:01:28 <timirnich> #info Tim Irnich
13:01:29 <bjskerry> #info Brian Skerry
13:01:37 <bh526r> #info Bin Hu
13:02:28 <rossella_s> #info Rossella Sblendido
13:03:10 <trozet> #info Tim Rozet
13:03:41 <ttallgren> #Info Tapio Tallgren
13:04:07 <XavierCosta> #info Xavier Costa
13:05:00 <dmcbride> #topic minutes
13:05:51 <dmcbride> #info no comments - minutes approved
13:06:42 <dmcbride> #topic agenda bashing
13:07:02 <dmcbride> #info exception for secondary repo for barometer deferred to next week
13:07:58 <dmcbride> #info added topic for test scope for different tiers of CI (Fatih)
13:08:19 <dmcbride> #topic test scope for different CI stages
13:09:04 <dmcbride> #info who decides what test cases are added for different tiers
13:09:28 <dmcbride> #info in addition, what process should be followed to add new test cases?
13:10:00 <dmcbride> #info until this week, HC contained 3 testcases
13:10:47 <dmcbride> #info the number of test cases has expanded without notification
13:15:21 <fdegir> #info The Functest healthcheck tier contained 3 test cases and used for patchset verification
13:15:37 <fdegir> #info These testcases were connection_check, api_check, and snaps_healthcheck
13:16:10 <fdegir> #info The latest changes added additional test cases to healthcheck can be seen from the links below
13:16:17 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/58969/
13:16:24 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/58957/
13:16:26 <julien-zte> #info Julien
13:16:29 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/58659/
13:16:33 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/58655/
13:16:59 <fdegir> #info First 2 changes we self +2d and submitted without giving opportunity to the project committers and OPNFV community-at-large
13:17:18 <fdegir> #info Apart from that, this has not been communicated to OPNFV community clearly and on time
13:17:52 <fdegir> #info The issue here is not about altering the list of testcases. The issue is how it is done - unilaterally
13:23:14 <fdegir> designing test cases are different than where they are included to be run
13:24:07 <fdegir> and the claim regarding XCI doing/using functest differently is wrong
13:24:16 <fdegir> XCI follows the (outdated) documentation: https://wiki.opnfv.org/pages/viewpage.action?pageId=13211751
13:26:12 <fdegir> XCI does not select testcases by name
13:26:18 <fdegir> it follows the official documentation
13:29:01 <dmcbride> #action ollivier to disable additional test cases in HC until we can agree on process for making changes to HC
13:34:33 <dmcbride> #action ollivier to give presentation in weekly technical discussion about reasons for expanding HC
13:40:59 <dmcbride> #topic approval of OVP test scope
13:41:23 <dmcbride> #undo
13:41:23 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x3218110>
13:41:37 <dmcbride> #topic release update
13:42:03 <dmcbride> #info Gambia MS3.1 - June 29
13:42:34 <timirnich> #info Fraser 6.2 scheduled same day
13:42:48 <timirnich> #info no additional scenarios joining
13:43:04 <timirnich> #info installers look healthy, recommendation is to approve the release
13:44:27 <dmcbride> #startvote Does the TSC approve the release of Fraser 6.2 on Friday, June 29
13:44:27 <collabot_> Unable to parse vote topic and options.
13:44:45 <dmcbride> #startvote Does the TSC approve the release of Fraser 6.2 on Friday, June 29?
13:44:45 <collabot_> Begin voting on: Does the TSC approve the release of Fraser 6.2 on Friday, June 29? Valid vote options are Yes, No.
13:44:45 <collabot_> Vote using '#vote OPTION'. Only your last vote counts.
13:44:57 <bjskerry> #vote +1
13:44:59 <XavierCosta> #vote +1
13:44:59 <Wenjing> #cote +1
13:44:59 <ttallgren> #vote +1
13:45:00 <bh526r> #vote +1
13:45:00 <fdegir> #vote +1
13:45:02 <timirnich> #vote +1
13:45:03 <trozet> #vote +1
13:45:17 <julien-zte> #vote +0
13:45:21 <Wenjing> #vote +1
13:46:24 <dmcbride> rossella_s: can you vote?
13:48:13 <rossella_s> #vote +1
13:48:34 <dmcbride> #stopvote
13:48:41 <dmcbride> #endvote
13:48:41 <collabot_> Voted on "Does the TSC approve the release of Fraser 6.2 on Friday, June 29?" Results are
13:49:20 <dmcbride> #topic OVP test scope
13:51:22 <timirnich> #action timirnich ask for agreement by email on https://lists.opnfv.org/g/opnfv-tech-discuss/message/21330?p by Thursday EOB
14:01:13 <dmcbride> #endmeeting