#opnfv-meeting: Infra WG Meeting

Meeting started by aricg at 15:00:48 UTC (full logs).

Meeting summary

  1. Roll Call (bramwelt, 15:02:01)
    1. David McBride (dmcbride, 15:02:13)
    2. https://build.opnfv.org/ci/view/armband/job/functest-fuel-armband-baremetal-daily-master/21/console (dmcbride, 15:04:27)

  2. Laas Update (bramwelt, 15:05:50)
    1. Development is coming along (bramwelt, 15:06:04)
    2. New hire working on LaaS in next week or two (bramwelt, 15:06:17)
    3. Demo requested for July 16 on LaaS 2.0 during Infra-WG call (bramwelt, 15:06:42)
    4. Ready for feedback on the changes - need to find a place to display it (bramwelt, 15:07:40)
    5. Will determine a place in next couple of weeks - presentation will be screenshare (bramwelt, 15:09:19)

  3. Jira Permissions (bramwelt, 15:09:29)
    1. ACTION: aricg Provide TSC with 'agree' text for Jira Permissions (bramwelt, 15:12:02)

  4. Errors in Jenkins Builds (bramwelt, 15:12:18)
    1. https://build.opnfv.org/ci/view/armband/job/functest-fuel-armband-baremetal-daily-master/21/console (bramwelt, 15:12:33)
    2. ACTION: Investigate JNLP Disconnect errors in Jenkins on arm-pod6 (bramwelt, 15:14:51)

  5. LF infra in PDX (bramwelt, 15:15:27)
    1. Still no quote from broker regarding PDX contract (bramwelt, 15:16:17)

  6. x86 Pod for Auto (bramwelt, 15:16:41)
    1. hauwei-pod12 has been assigned to Auto project (bramwelt, 15:17:06)
    2. Setup of POD is in the works (bramwelt, 15:17:16)
    3. Previously assigned to JOID - JOID still has intel-pod18 (bramwelt, 15:18:28)
    4. intel-pod18 may also be available for use due to the state of JOID (bramwelt, 15:19:03)


Meeting ended at 15:20:39 UTC (full logs).

Action items

  1. aricg Provide TSC with 'agree' text for Jira Permissions
  2. Investigate JNLP Disconnect errors in Jenkins on arm-pod6


Action items, by person

  1. aricg
    1. aricg Provide TSC with 'agree' text for Jira Permissions


People present (lines said)

  1. bramwelt (25)
  2. dmcbride (5)
  3. collabot (5)
  4. aricg (2)


Generated by MeetBot 0.1.4.