15:00:48 <aricg> #startmeeting Infra WG Meeting
15:00:48 <collabot> Meeting started Mon Jul  9 15:00:48 2018 UTC.  The chair is aricg. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:48 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:48 <collabot> The meeting name has been set to 'infra_wg_meeting'
15:01:22 <bramwelt> Howdy!
15:01:27 <bramwelt> #topic Roll Coll
15:01:30 <bramwelt> #undo
15:01:50 <aricg> #chair bramwelt
15:01:50 <collabot> Current chairs: aricg bramwelt
15:02:01 <bramwelt> #topic Roll Call
15:02:13 <dmcbride> #info David McBride
15:04:27 <dmcbride> #link https://build.opnfv.org/ci/view/armband/job/functest-fuel-armband-baremetal-daily-master/21/console
15:05:34 <bramwelt> #topic Jira Permissions
15:05:42 <bramwelt> #undo
15:05:42 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x34c3110>
15:05:50 <bramwelt> #topic Laas Update
15:06:04 <bramwelt> #info Development is coming along
15:06:17 <bramwelt> #info New hire working on LaaS in next week or two
15:06:42 <bramwelt> #info Demo requested for July 16 on LaaS 2.0 during Infra-WG call
15:07:40 <bramwelt> #info Ready for feedback on the changes - need to find a place to display it
15:09:19 <bramwelt> #info Will determine a place in next couple of weeks - presentation will be screenshare
15:09:29 <bramwelt> #topic Jira Permissions
15:12:02 <bramwelt> #action aricg Provide TSC with 'agree' text for Jira Permissions
15:12:18 <bramwelt> #topic Errors in Jenkins Builds
15:12:33 <bramwelt> #link https://build.opnfv.org/ci/view/armband/job/functest-fuel-armband-baremetal-daily-master/21/console
15:12:53 <dmcbride> In that particular run, the Jenkins slave agent crashed – you can recognize that kind of failure by the Java-specific traceback.
15:12:53 <dmcbride> I don’t think this is something we can fix, it usually happens less than once a month due to internet connectivity issues / hardware hiccups.
15:12:54 <dmcbride> However, I did notice a slight increase in the frequency this happens with lately
15:14:51 <bramwelt> #action Investigate JNLP Disconnect errors in Jenkins on arm-pod6
15:15:27 <bramwelt> #topic LF infra in PDX
15:16:17 <bramwelt> #info Still no quote from broker regarding PDX contract
15:16:41 <bramwelt> #topic x86 Pod for Auto
15:17:06 <bramwelt> #info hauwei-pod12 has been assigned to Auto project
15:17:16 <bramwelt> #info Setup of POD is in the works
15:18:28 <bramwelt> #info Previously assigned to JOID - JOID still has intel-pod18
15:19:03 <bramwelt> #info intel-pod18 may also be available for use due to the state of JOID
15:20:39 <bramwelt> #endmeeting