13:00:43 <bramwelt> #startmeeting TSC
13:00:43 <collabot> Meeting started Tue Jul 17 13:00:43 2018 UTC.  The chair is bramwelt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:43 <collabot> The meeting name has been set to 'tsc'
13:00:50 <bramwelt> #chair trevor_intel
13:00:50 <collabot> Current chairs: bramwelt trevor_intel
13:00:55 <bramwelt> #topic Roll Call
13:01:03 <XavierCosta> #info Xavier Costa
13:01:11 <viktor_t> #info Viktor Tikkanen (substitute for Tapio Tallgren)
13:01:12 <bjskerry> #info Brian Skerry
13:01:18 <frankbrockners> #info Frank Brockners
13:01:21 <kubi003> #info Kubi
13:01:21 <trevor_intel> #info Trevor Cooper
13:01:25 <gabriel_yuyang> #info Gabriel Yu proxy Wenjing
13:01:41 <georgk1> #info Georg Kunz (proxy for Fatih)
13:01:43 <bh526r> #info Bin Hu
13:02:42 <rossella_s> #info Rossella Sblendido
13:02:46 <bramwelt> trevor_intel: Are you on zoom?
13:03:15 <trevor_intel> Can having a problem with zoom
13:03:52 <trevor_intel> calling in
13:05:58 <bramwelt> #topic meeting minutes approval
13:06:02 <bramwelt> #agree meeting minutes approved
13:06:15 <hkirksey_> #info Heather Kirksey
13:07:00 <bramwelt> #topic OPNFV Update to Board
13:07:55 <bramwelt> #link https://lists.opnfv.org/g/opnfv-tsc/message/4433
13:08:13 <bramwelt> #info Board asked for all TSC chairs to present next meeting (tomorrow)
13:11:34 <bramwelt> #info Review of current draft of presentation for Board on state of project
13:16:43 <bramwelt> #into Important to explicitly convey the strengths of OPNFV and the impact the project has on our upstream communities
13:17:36 <trevor_intel> ##info Frank states that some people on the board may not know what OPNFV does
13:17:56 <trevor_intel> #info Some people think all we do is testing
13:18:25 <bramwelt> #info Frank states that some people on the board may not know what OPNFV does
13:19:01 <trevor_intel> #info Also may not understand how OPNFV can be consumed
13:20:26 <trevor_intel> #info Frank suggests to extend challenges to asks to the board
13:22:26 <trevor_intel> #info Qualify challenges into 1) asks to board 2) LFN business 3) OPNFV business
13:25:34 <julien-zte> #info Julien
13:25:45 <trevor_intel> #info Heather says we have highlighted compliance to the board consistently including at last meeting was addressed hence not in this presentation
13:26:48 <bramwelt> #topic ETSI NFV Plugtest/Plugfest Joint Report
13:27:11 <trevor_intel> #info Planning a joint report
13:27:25 <bramwelt> #info Draft has been sent to mailing lists
13:27:33 <trevor_intel> #info OPNFV draft report was sent out and looking for feedback
13:28:25 <bramwelt> #info Review ends July 20th
13:28:37 <trevor_intel> #info OPNFV rules state we will publish the report within 60 days but ETSI cannot meet this deadline
13:29:14 <trevor_intel> #info ETSI have asked to hold off until 1st week of Sep which is later than 60 days
13:30:13 <trevor_intel> #info no objections recorded
13:31:19 <bramwelt> #topic Next OPNFV Plugfest
13:32:23 <bramwelt> #info Intend to have a joint plugfest with ONAP
13:33:24 <bramwelt> #info Looking for venues that can accomodate both communities
13:34:45 <bramwelt> #info Size is around 300-400 people
13:36:51 <trevor_intel> #info Brian Skerry states that cohosting gives significant logistical benefit to member companies due to overlap of participants
13:37:21 <trevor_intel> #info Makes compromise on the venue worthwhile
13:38:59 <trevor_intel> #info Frank states we should investigate feasibility before making a final decision
13:39:40 <trevor_intel> #topic Release Update
13:40:16 <trevor_intel> #info Trevor B covering for David and will also run release meeting in the next hour
13:41:51 <trevor_intel> #info Frank questions whether moving to Queens is the best option
13:42:50 <trevor_intel> #info Going forward community should decide on time based vs tied to Open Stack release
13:43:35 <trevor_intel> #info Heather questions if Queens is proving difficult for installers for a particular reason
13:44:05 <trevor_intel> #info Would be good to understand the reason for causing delay
13:45:02 <trevor_intel> #info Vacation is a factor
13:46:45 <trevor_intel> #info See Davids email ... will look at delaying the release 2 - 4 weeks and will give an update 31 July or 7 Aug
13:47:27 <trevor_intel> #info Tim states ODL is a factor for Apex installer
13:47:42 <trevor_intel> #info Will be discussed in release meeting
13:48:07 <trevor_intel> #topic LF IT/Infra update
13:48:52 <trevor_intel> #info Trevor B will get back with quote when available
13:49:23 <trevor_intel> #info Timing of update was not well communicated
13:50:08 <trevor_intel> #info Will plan for improving this aspect going forward
13:50:59 <trevor_intel> #info Quote is for contract of space in Portland Data Center (POD 1 2 4 5 and build servers)
13:51:15 <trevor_intel> #info Current contract ends around Sep
13:51:58 <trevor_intel> #info Trevor will report back on date contract expires
13:52:25 <trevor_intel> #info Question as to 1 or 3 years to renew
13:53:18 <trevor_intel> #endmeeting