12:56:49 <dmcbride_> #startmeeting OPNFV TSC
12:56:49 <collabot> Meeting started Tue Jul 31 12:56:49 2018 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:56:49 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:56:49 <collabot> The meeting name has been set to 'opnfv_tsc'
12:56:58 <dmcbride_> #topic roll call
12:59:58 <bjskerry> #info Brian Skerry
13:00:02 <timirnich> #info Tim Irnich
13:00:27 <XavierCosta> #info Xavier Costa
13:00:30 <kubi003> #info kubi
13:00:40 <Wenjing> #info Wenjing Chu
13:01:43 <frankbrockners> #info Frank Brockners
13:01:47 <dmcbride_> #chair timirnich
13:01:47 <collabot> Current chairs: dmcbride_ timirnich
13:01:54 <trevor_intel> #info Trevor Cooper
13:02:04 <bh526r> #info Bin Hu
13:02:07 <georgk> #info Georg Kunz (proxy for Fatih)
13:03:26 <TapioT> #info Tapio Tallgren
13:03:59 <bryan_att> #info Bryan Sullivan
13:04:07 <dmcbride_> #topic agenda bashing
13:04:18 <dmcbride_> #info no additional agenda items suggested
13:04:50 <dmcbride_> #undo
13:04:50 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x33b63d0>
13:07:00 <dmcbride_> #info georgk suggests a discussion of how long to maintain CI support for previous releases.  We need to consider requirements for Dovetail.
13:07:27 <dmcbride_> #topic approval of minutes from previous meeting
13:08:31 <dmcbride_> #info no comments - minutes approved
13:08:51 <dmcbride_> #topic Cloud Native working group
13:10:05 <dmcbride_> #info Wenjing says that comments have been reviewed and the proposal has been updated
13:18:03 <dmcbride_> #info timirnich suggests that the Kubernetes work item should be separated into separate items and refined
13:18:20 <dmcbride_> #info Wenjing agrees with Tim's suggestion
13:23:36 <dmcbride_> #info timirnich asks, how do we get the right people into the working group?
13:25:00 <dmcbride_> #info Wenjing plans to approach the team members of relevant OPNFV projects to request participation in the working group
13:25:07 <fuqiao> #info fuqiao
13:27:00 <dmcbride_> #info bjskerry suggests that new OPNFV projects should be encouraged to be Cloud Native as appropriate
13:29:00 <dmcbride_> #info in this case, the Cloud Native working group could act in an advisory capacity to new projects
13:34:50 <timirnich> #info frankbrockners suggests to define a more concrete mission for the working group
13:35:28 <dmcbride_> #topic update from OPNFV marketing working group
13:35:41 <timirnich> #info map out state of affairs on Cloud Native in OPNFV (ongoing project work, relations to CNCF and cross-cloud-ci)
13:36:30 <timirnich> #action frankbrockners to work with task force members towards a Cloud Native WG initial mission statement
13:36:49 <timirnich> #undo
13:36:49 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x34ce190>
13:37:02 <timirnich> #action frankbrockners to work with task force members towards a Cloud Native WG initial mission statement to be presented in next week's TSC call
13:37:16 <timirnich> #topic marketing update
13:41:12 <dmcbride_> #info timirnich asks if demo submissions are publicly available for review
13:42:04 <timirnich> #action hkirksey check with Brandon on publishing the (OPNFV related) demo proposals
13:46:13 <dmcbride_> #info frankbrockners says that OSN Days are a good opportunity to refresh and update the OPNFV message.  Can we be sure to have an OPNFV agenda items for each event?
13:50:18 <timirnich> #info hkirksey reminds that the OPNFV working group under the MAC still exists
13:50:42 <dmcbride_> #info need slide deck link
13:51:12 <dmcbride_> #topic LFN marketing structure and marketing resources
13:51:14 <hkirksey_> #link https://wiki.opnfv.org/display/meetings/OPNFV+Marketing+Working+Group
13:51:14 <timirnich> hkirksey: you said you'd upload your slides to the Wiki right?
13:51:28 <hkirksey_> #info Previous link is to the OPNFV Marketing Working group
14:02:58 <dmcbride_> #topic AoB
14:03:17 <dmcbride_> #info we will have guest TSC chairs for the next 3 TSC meetings
14:03:25 <dmcbride_> #endmeeting