#opnfv-meeting: infra-wg

Meeting started by bramwelt at 15:14:55 UTC (full logs).

Meeting summary

  1. laas update (bramwelt, 15:15:41)
    1. API implimentation finished - documented on Swagger hub (bramwelt, 15:16:13)
    2. Next work is on networking configuration (bramwelt, 15:16:58)
    3. Plan is to give each POD full VLAN range (bramwelt, 15:17:12)
    4. Laas needs to upgrade OS of Cisco switches in order to implement some of the features (bramwelt, 15:18:06)

  2. PDF Update (bramwelt, 15:24:12)
    1. Julien mentions still lot of work to be done (bramwelt, 15:24:28)
    2. Need to ensure all PODs have PDFs written (bramwelt, 15:24:42)
    3. http://opnfv-releng.readthedocs.io/en/latest/ci/resources.html (bramwelt, 15:24:45)
    4. We need to come to a decision on how the PDF could be generated (bramwelt, 15:27:22)
    5. https://jira.opnfv.org/browse/PHAROS-401 (bramwelt, 15:27:25)
    6. ACTION: parker Get in touch with Frank Brokners to discuss Cisco license (bramwelt, 15:29:53)


Meeting ended at 16:01:41 UTC (full logs).

Action items

  1. parker Get in touch with Frank Brokners to discuss Cisco license


People present (lines said)

  1. bramwelt (15)
  2. opung25 (5)
  3. collabot (3)
  4. jmorgan1 (2)
  5. Sawyer (2)


Generated by MeetBot 0.1.4.