15:14:55 <bramwelt> #startmeeting infra-wg
15:14:55 <collabot> Meeting started Mon Aug  6 15:14:55 2018 UTC.  The chair is bramwelt. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:14:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:14:55 <collabot> The meeting name has been set to 'infra_wg'
15:15:41 <bramwelt> #topic laas update
15:16:13 <bramwelt> #info API implimentation finished - documented on Swagger hub
15:16:58 <bramwelt> #info Next work is on networking configuration
15:17:06 <opung25> Christel just posted this "denial" on the freenode blog https://freenode.net/news/spam-shake
15:17:10 <opung25> This blog is essentially an ad for the Handshake ICO scam with a one-line "denial" of involvement mixed in there. It's obviously very unethical of Christel to not mention her own involvement in the scam which the blog post promotes.
15:17:12 <bramwelt> #info Plan is to give each POD full VLAN range
15:17:14 <opung25> Consider Andrew Lee's involvement, Andrew Lee is Christel's boss at London Trust Media and he also controls the majority of freenode voting rights. Andrew Lee also heads the handshake ICO scam. Coincidence?
15:17:17 <opung25> Oh, and about those donations she speaks of: https://twitter.com/ISCdotORG/status/1025461692132519936
15:17:21 <opung25> Don't support freenode and their ICO scam, switch to a network that hasn't been co-opted by corporate interests. OFTC or efnet might be a good choice. Perhaps even https://matrix.org/
15:18:06 <bramwelt> #info Laas needs to upgrade OS of Cisco switches in order to implement some of the features
15:21:49 <Sawyer> Is freenode no longer the recommended way to follow these meetings on IRC? @opung25
15:22:14 <bramwelt> Sawyer: opung25 is a spammer ....
15:22:51 <Sawyer> ah, ok, fair enough
15:24:12 <bramwelt> #topic PDF Update
15:24:28 <bramwelt> #info Julien mentions still lot of work to be done
15:24:42 <bramwelt> #info Need to ensure all PODs have PDFs written
15:24:45 <bramwelt> #link http://opnfv-releng.readthedocs.io/en/latest/ci/resources.html
15:27:22 <bramwelt> #info We need to come to a decision on how the PDF could be generated
15:27:25 <bramwelt> #link https://jira.opnfv.org/browse/PHAROS-401
15:29:53 <bramwelt> #action parker Get in touch with Frank Brokners to discuss Cisco license
15:44:34 <jmorgan1> we not on zoom?
15:45:53 <jmorgan1> bramwelt: is meeting over?
16:01:41 <bramwelt> #endmeeting