#opnfv-meeting: OPNFV TSC meeting

Meeting started by frankbrockners at 12:58:29 UTC (full logs).

Meeting summary

    1. Brian Skerry (bjskerry, 13:01:17)
    2. Fatih Degirmenci (fdegir, 13:01:31)
    3. Bin Hu (bh526r, 13:01:38)
    4. Rossella Sblendido (rossella_s, 13:01:44)
    5. Tapio Tallgren (ttallgren, 13:03:38)
    6. Bryan Sullivan (bryan_att, 13:05:03)
    7. fuqiao (fuqiao, 13:05:05)

  1. agenda review (frankbrockners, 13:05:42)
    1. no additional topics for the agenda (frankbrockners, 13:05:55)

  2. approval of previous minutes (frankbrockners, 13:06:28)
    1. due to lack of quroum pushed to the next meeting (frankbrockners, 13:06:52)

  3. Review LFN marketing structure, how to get marketing resources (frankbrockners, 13:07:19)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+Marketing+Working+Group (bramwelt, 13:08:49)
    2. https://wiki.opnfv.org/display/meetings/OPNFV+Marketing+Working+Group OPNFV Marketing working group wiki (frankbrockners, 13:09:16)
    3. Brandon Wick provided an overview of the current OPNFV marketing group. Brandon will send out additional emails to opnfv-tech-discuss and tsc mailing lists to encourage additional participants (frankbrockners, 13:19:46)
    4. Lisa provided an overview on current marketing structure with MAC and per project marketing working groups (frankbrockners, 13:20:17)
    5. MAC holds a dedicated marketing budget (i.e. is more than an advisory group) (frankbrockners, 13:20:37)
    6. Budget process is outlined on slide 5 of Lisa's deck (-> need to add link for reference) (frankbrockners, 13:21:09)
    7. Outline of budgeting events since 2018 (bramwelt, 13:24:33)
    8. Budget forms being sent to projects so that 2019 budgeting can be finalized by EOY (bramwelt, 13:27:09)
    9. Overview of cost for 2018 hackfest/meetups/dev events (bramwelt, 13:27:57)
    10. Open questions related to budgeting, such as How do individual project participate in events not included in approved LFN event list? (bramwelt, 13:34:19)
    11. Julien (julien-zte, 13:35:39)

  4. Release update (frankbrockners, 13:36:15)
    1. proposal is to move the schedule out by 2 weeks (frankbrockners, 13:38:31)
    2. due to lack of quorum today, we'll handle things via email vote (frankbrockners, 13:38:52)
    3. ACTION: bramwelt to initiate an email vote (frankbrockners, 13:39:10)

  5. Cloud Native Working Group (frankbrockners, 13:39:29)
    1. https://wiki.opnfv.org/display/meetings/Cloud+Native (bjskerry, 13:39:57)
    2. https://wiki.opnfv.org/display/meetings/Cloud+Native (frankbrockners, 13:39:58)
    3. Ryota Mibu (proxy xavier) (r-mibu, 13:44:51)
    4. we have quorum now (frankbrockners, 13:45:33)
    5. AGREED: The TSC agrees to create a new cloud native working group per what is suggested on the wiki: https://wiki.opnfv.org/display/meetings/Cloud+Native (frankbrockners, 13:47:12)

  6. Update on Keystone Demo for ONS (frankbrockners, 13:47:30)
    1. Plan is to create a demo for ONS - eventually involving XCI (frankbrockners, 13:49:50)
    2. Edge project looking for more developers to help with demo (bramwelt, 13:50:01)
    3. fuqiao voices a call for action / help (frankbrockners, 13:50:05)
    4. https://etherpad.openstack.org/p/ECG_Keystone_Testing (julien-zte, 13:50:30)

  7. LF IT/Infra update (frankbrockners, 13:51:51)
    1. no planned maintenance (frankbrockners, 13:52:08)
    2. bramwelt is proposing to switch IRC channels to requiring registration (frankbrockners, 13:52:47)
    3. in order take care of currently quite frequent spam (frankbrockners, 13:53:05)
    4. bramwelt to send info on the projected change to the entire community - asking for feedback (frankbrockners, 13:58:03)
    5. TSC will take decision on the change next week (frankbrockners, 13:58:21)

  8. approval of prev minutes (frankbrockners, 13:58:42)
    1. AGREED: previous minutes have been approved (frankbrockners, 13:59:19)


Meeting ended at 14:00:29 UTC (full logs).

Action items

  1. bramwelt to initiate an email vote


Action items, by person

  1. bramwelt
    1. bramwelt to initiate an email vote


People present (lines said)

  1. frankbrockners (33)
  2. bramwelt (7)
  3. burnout_4 (5)
  4. collabot (4)
  5. julien-zte (3)
  6. r-mibu (2)
  7. bjskerry (2)
  8. fuqiao (1)
  9. bh526r (1)
  10. fdegir (1)
  11. ttallgren (1)
  12. bryan_att (1)
  13. rossella_s (1)


Generated by MeetBot 0.1.4.