#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:53:12 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:53:44)
    1. Gabriel Yu proxies Wenjing (gabriel_yuyang, 12:59:00)
    2. Trevor Cooper (trevor_intel, 12:59:50)
    3. Bryan Sullivan (bryan_att, 13:00:48)
    4. Rossella Sblendido (rossella_s, 13:00:56)
    5. Brian Skerry (bjskerry, 13:00:58)
    6. Kubi (kubi003, 13:01:06)
    7. Frank Brockners (frankbrockners, 13:01:52)
    8. Fatih Degirmenci (fdegir, 13:02:06)
    9. frankbrockners suggests adding a topic to discuss the TSC election timeline (dmcbride, 13:04:34)
    10. bh526r suggests adding a topic to discuss the status of the proposed Rocket project (dmcbride, 13:05:18)
    11. ACTION: bh526r to contact the Rocket team and ask them to be prepared to review the project on Aug 21 (dmcbride, 13:06:25)
    12. Bin Hu (bh526r, 13:09:46)
    13. Tapio Tallgren (ttallgren, 13:10:16)

  2. approval of last weeks minutes (dmcbride, 13:11:02)
    1. no comments - minutes approved (dmcbride, 13:11:15)

  3. Cisco switch support contract (dmcbride, 13:11:40)
    1. Need support for Switches in UNH for LaaS (trevor_intel, 13:14:32)
    2. support required to get access to latest software for the switches and develop requirements for v2 of the network (dmcbride, 13:15:19)
    3. Support is to upgrade SW and work with CISCO to develop requirements for "2.0" networking (trevor_intel, 13:15:55)
    4. Julien (julien-zte, 13:16:21)
    5. no support in place right now (dmcbride, 13:16:51)
    6. 38 HP servers are supported, not sure about ARM servers (trevor_intel, 13:18:56)
    7. ACTION: dmcbride to check on support for ARM servers (dmcbride, 13:20:04)
    8. Have proposed making LaaS available to all LFN projects (trevor_intel, 13:20:43)
    9. Will need to make request for budget to the board (trevor_intel, 13:21:06)
    10. Have up to a year after purchase to add support (Nov) (trevor_intel, 13:22:27)
    11. Will need to purchase support every year (trevor_intel, 13:23:21)
    12. add LaaS as topic for Aug 21 TSC meetin (dmcbride, 13:28:20)
    13. discuss making LaaS available to all LFN (dmcbride, 13:29:05)

  4. Release working group (trevor_intel, 13:30:56)
    1. To form the group we need participants (trevor_intel, 13:32:09)
    2. Need a leader too (trevor_intel, 13:32:35)
    3. Looking for ~5 people to form the group (trevor_intel, 13:35:13)
    4. ACTION: dmcbride to send mail to the mailing list with a call for participation (dmcbride, 13:35:41)

  5. Release update (trevor_intel, 13:36:01)
    1. Proposal is to push all G milestones out by 2 weeks (trevor_intel, 13:37:35)
    2. Means release will be early Nov (trevor_intel, 13:37:58)
    3. Email vote will be open until 8/16 midnight PDT (trevor_intel, 13:41:20)
    4. ACTION: Davide will send out email notification (trevor_intel, 13:41:45)

  6. Cloud Native discussion at tech discuss meeting this week (dmcbride, 13:43:05)
  7. Update on joint plugfest planning (trevor_intel, 13:44:47)
    1. hkirksey_ suggests having plugfest planning as a longer topic for Aug 21 TSC meeting (dmcbride, 13:45:21)

  8. IT/infra update (dmcbride, 13:46:51)
    1. https://freenode.net/kb/answer/registration (aricg, 13:47:28)
    2. Looking for agreement to enable mode on IRC channels to only allow registered users to join (trevor_intel, 13:47:43)
    3. Reason is because spam has become a problem and bogging down channels (trevor_intel, 13:48:40)
    4. Possible to turn off the mode before meeting to avoid people being locked out (trevor_intel, 13:50:33)
    5. https://lists.opnfv.org/g/opnfv-tsc/topic/24212404 (bramwelt, 13:54:46)
    6. AGREED: we will change the OPNFV IRC mode to require user registration by 5 pm (PT) on Thursday, Aug 16 (dmcbride, 13:57:20)

  9. TSC election planning (dmcbride, 13:57:57)
    1. David has proposed a schedule (trevor_intel, 13:58:38)
    2. Frank proposes pulling in schedule by a week (trevor_intel, 14:00:34)
    3. publish list of active contributors Aug 17 (dmcbride, 14:01:49)
    4. Decision is to publish list of active contributors by Aug 17th to pull in a week and discuss again next week (trevor_intel, 14:01:53)
    5. https://wiki.opnfv.org/pages/viewpage.action?pageId=26837303 draft election activity schedule (dmcbride, 14:02:26)
    6. revisit schedule at next week's TSC meeting (dmcbride, 14:03:07)


Meeting ended at 14:03:12 UTC (full logs).

Action items

  1. bh526r to contact the Rocket team and ask them to be prepared to review the project on Aug 21
  2. dmcbride to check on support for ARM servers
  3. dmcbride to send mail to the mailing list with a call for participation
  4. Davide will send out email notification


Action items, by person

  1. bh526r
    1. bh526r to contact the Rocket team and ask them to be prepared to review the project on Aug 21
  2. dmcbride
    1. dmcbride to check on support for ARM servers
    2. dmcbride to send mail to the mailing list with a call for participation


People present (lines said)

  1. dmcbride (26)
  2. trevor_intel (24)
  3. Guest78578 (8)
  4. collabot (5)
  5. ttallgren (2)
  6. bramwelt (2)
  7. bh526r (1)
  8. frankbrockners (1)
  9. bryan_att (1)
  10. gabriel_yuyang (1)
  11. julien-zte (1)
  12. bjskerry (1)
  13. kubi003 (1)
  14. fdegir (1)
  15. rossella_s (1)
  16. aricg (1)


Generated by MeetBot 0.1.4.