12:53:12 <dmcbride> #startmeeting OPNFV TSC
12:53:12 <collabot> Meeting started Tue Aug 14 12:53:12 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:53:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:53:12 <collabot> The meeting name has been set to 'opnfv_tsc'
12:53:44 <dmcbride> #topic roll call
12:59:00 <gabriel_yuyang> #info Gabriel Yu proxies Wenjing
12:59:50 <trevor_intel> #info Trevor Cooper
13:00:48 <bryan_att> #info Bryan Sullivan
13:00:56 <rossella_s> #info Rossella Sblendido
13:00:58 <bjskerry> #info Brian Skerry
13:01:06 <kubi003> #info Kubi
13:01:10 <dmcbride> #chair trevor_intel
13:01:10 <collabot> Current chairs: dmcbride trevor_intel
13:01:52 <frankbrockners> #info Frank Brockners
13:02:06 <fdegir> #info Fatih Degirmenci
13:04:34 <dmcbride> #info frankbrockners suggests adding a topic to discuss the TSC election timeline
13:05:18 <dmcbride> #info bh526r suggests adding a topic to discuss the status of the proposed Rocket project
13:06:25 <dmcbride> #action bh526r to contact the Rocket team and ask them to be prepared to review the project on Aug 21
13:09:46 <bh526r> #info Bin Hu
13:10:16 <ttallgren> #info Tapio Tallgren
13:10:23 <bramwelt> I see 10, now 11 :)
13:11:02 <dmcbride> #topic approval of last weeks minutes
13:11:15 <dmcbride> #info no comments - minutes approved
13:11:40 <dmcbride> #topic Cisco switch support contract
13:14:32 <trevor_intel> #info Need support for Switches in UNH for LaaS
13:15:19 <dmcbride> #info support required to get access to latest software for the switches and develop requirements for v2 of the network
13:15:55 <trevor_intel> #info Support is to upgrade SW and work with CISCO to develop requirements for "2.0" networking
13:16:21 <julien-zte> #info Julien
13:16:51 <dmcbride> #info no support in place right now
13:18:56 <trevor_intel> #info 38 HP servers are supported, not sure about ARM servers
13:20:04 <dmcbride> #action dmcbride to check on support for ARM servers
13:20:43 <trevor_intel> #info Have proposed making LaaS available to all LFN projects
13:21:06 <trevor_intel> #info Will need to make request for budget to the board
13:22:27 <trevor_intel> #info Have up to a year after purchase to add support (Nov)
13:23:21 <trevor_intel> #info Will need to purchase support every year
13:28:20 <dmcbride> #info add LaaS as topic for Aug 21 TSC meetin
13:29:05 <dmcbride> #info discuss making LaaS available to all LFN
13:30:56 <trevor_intel> #topic Release working group
13:32:09 <trevor_intel> #info To form the group we need participants
13:32:35 <trevor_intel> #info Need a leader too
13:34:14 <ttallgren> Link: https://wiki.opnfv.org/display/meetings/Release+Process+Based+on+CD
13:35:13 <trevor_intel> #info Looking for ~5 people to form the group
13:35:41 <dmcbride> #action dmcbride to send mail to the mailing list with a call for participation
13:36:01 <trevor_intel> #topic Release update
13:37:35 <trevor_intel> #info Proposal is to push all G milestones out by 2 weeks
13:37:58 <trevor_intel> #info Means release will be early Nov
13:41:20 <trevor_intel> #info Email vote will be open until 8/16 midnight PDT
13:41:45 <trevor_intel> #action Davide will send out email notification
13:43:05 <dmcbride> #topic Cloud Native discussion at tech discuss meeting this week
13:44:47 <trevor_intel> #topic Update on joint plugfest planning
13:45:21 <dmcbride> #info hkirksey_ suggests having plugfest planning as a longer topic for Aug 21 TSC meeting
13:46:51 <dmcbride> #topic IT/infra update
13:47:28 <aricg> https://freenode.net/kb/answer/registration
13:47:43 <trevor_intel> #info Looking for agreement to enable mode on IRC channels to only allow registered users to join
13:48:40 <trevor_intel> #info Reason is because spam has become a problem and bogging down channels
13:50:33 <trevor_intel> #info Possible to turn off the mode before meeting to avoid people being locked out
13:54:46 <bramwelt> #link https://lists.opnfv.org/g/opnfv-tsc/topic/24212404
13:56:26 <dmcbride> #agree we will change the OPNFV IRC mode to require user registration by 5 pm (PT) on Thursday, Aug 15
13:57:04 <dmcbride> #undo
13:57:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x33b56d0>
13:57:20 <dmcbride> #agree we will change the OPNFV IRC mode to require user registration by 5 pm (PT) on Thursday, Aug 16
13:57:57 <dmcbride> #topic TSC election planning
13:58:38 <trevor_intel> #info David has proposed a schedule
14:00:34 <trevor_intel> #info Frank proposes pulling in schedule by a week
14:01:49 <dmcbride> #info publish list of active contributors Aug 17
14:01:53 <trevor_intel> #info Decision is to publish list of active contributors by Aug 17th to pull in a week and discuss again next week
14:02:26 <dmcbride> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=26837303 draft election activity schedule
14:03:07 <dmcbride> #info revisit schedule at next week's TSC meeting
14:03:12 <dmcbride> #endmeeting