12:52:25 <dmcbride> #startmeeting OPNFV TSC
12:52:25 <collabot> Meeting started Tue Aug 21 12:52:25 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:52:25 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:52:25 <collabot> The meeting name has been set to 'opnfv_tsc'
12:52:37 <dmcbride> #topic roll call
12:56:30 <dmcbride> #chair bramwelt
12:56:30 <collabot> Current chairs: bramwelt dmcbride
12:57:27 <dmcbride> #info Qiao Fu
12:59:48 <dmcbride> #info Tapio Tallgren
13:00:17 <fdegir> #info Fatih Degirmenci
13:00:30 <bh526r> #info Bin Hu
13:00:42 <frankbrockners> #info Frank Brockners
13:01:40 <trozet> #info Tim Rozet
13:02:27 <ttallgren> #info Tapio Tallgren
13:03:32 <bryan_att> #info Bryan Sullivan
13:04:02 <dmcbride> #info Ryota Mibu
13:04:11 <dmcbride> #info Wenjing Chu
13:05:02 <dmcbride> #info Rossella
13:05:21 <bramwelt> #topic Approval of Minutes
13:05:59 <dmcbride> #info No comments - minutes approved
13:06:26 <dmcbride> #topic Rocket Project Review
13:07:00 <bjskerry> #info Brian Skerry
13:10:34 <bramwelt> #info Rocket aims to provide a framework for accelerators (FPGA, ASIC, GPU, etc) for NFV, along with testing and mesurements of effects.
13:12:04 <bramwelt> #info Rocket is evaluating current NFVs to determine which are available for acceleration and is looking to create a common API for these accelerators.
13:14:47 <bramwelt> #info Will be working with upstream communities (ex: ONAP, OPNFV Edge Cloud, Akraino, K8S) to collect requirements and determine test scope.
13:15:44 <julien-zte> #info Julien
13:17:01 <r-mibu> dmcbride: thanks, I'm online now
13:17:36 <dmcbride> #info frankbrockners asks where the Rocket project would start
13:20:43 <dmcbride> #info frankbrockners notes that the slide deck shows a different set of contributors than the wiki page
13:21:46 <dmcbride> #info Wang Xu notes that the wiki page is the authoritative list.  He will update the slide deck.
13:22:29 <dmcbride> #info Fu Qiao asks about the PTL.
13:24:42 <dmcbride> #info Wang Xu will cleanup the list of contributors
13:24:54 <dmcbride> #info we will defer the project review vote until next week
13:28:12 <dmcbride> #info frankbrockners asks whether Rocket hardware acceleration resources will be available to the OPNFV community.  Necessary for open source.
13:38:29 <dmcbride> #info Wang Xu will clarify testing and starting point
13:38:38 <dmcbride> #topic LaaS vendor support
13:39:01 <dmcbride> #action dmcbride to present support costs to Arpit
13:39:46 <dmcbride> #topic LaaS roadmap / expanding availability to all of LFN
13:40:08 <dmcbride> #link https://wiki.opnfv.org/display/INF/LaaS+Timeline
13:42:49 <dmcbride> #info frankbrockners says that expanding support to all of LFN will require better management of resources, since usage is already 50 - 80% of capacity
13:48:42 <dmcbride> #info frankbrockners says that LaaS project would like blessing from TSC for LaaS 2.0
13:52:52 <dmcbride> #agree the TSC approves the proposal for LaaS 2.0 as described in the link above, including opening the resources to all of LFN.
13:53:50 <julien-zte> #link https://labs.opnfv.org/
13:54:02 <julien-zte> #info we can get the information in the link
13:58:16 <dmcbride> #info continue discussion and defer agreement
13:58:25 <dmcbride> #info disregard agree above
14:02:25 <dmcbride> #topic TSC election
14:03:09 <dmcbride> #info move discussion to mailing list
14:04:29 <dmcbride> #info Fu Qiao notes that Oct 1 - 4 overlaps with Chinese national holiday
14:04:44 <dmcbride> #info frankbrockners says that we should have two weeks for voting
14:05:36 <dmcbride> #topic plugfest planning deferred to next week
14:05:56 <dmcbride> #topic release update - send update to mailing list
14:06:11 <dmcbride> #topic IT/infra update - send update to mailing list
14:06:16 <dmcbride> #endmeeting