#opnfv-meeting: OPNFV TSC

Meeting started by bramwelt at 13:03:40 UTC (full logs).

Meeting summary

  1. Roll Call (bramwelt, 13:03:51)
    1. Frank Brockners (frankbrockners, 13:04:02)
    2. Tapio Tallgren (ttallgren, 13:04:03)
    3. Ryota Mibu (proxy xavier) (r-mibu, 13:04:07)
    4. Bin Hu (bh526r, 13:04:19)
    5. Tim Irnich (timirnich, 13:04:46)
    6. Bryan Skerry (dmcbride_, 13:05:30)
    7. Brian Skerry (bjskerry, 13:07:54)
    8. Julien (julien-zte, 13:16:24)

  2. continuation of Rocket project review (dmcbride_, 13:19:02)
    1. contributor, PTL, testing strategy, starting point have been updated per last week's request (dmcbride_, 13:19:48)
    2. frankbrockners questions dependency of project on resources that are not publicly available (dmcbride_, 13:20:32)
    3. Fatih Degirmenci (dmcbride_, 13:22:51)
    4. Fu Qiao (dmcbride_, 13:23:02)
    5. Trevor Cooper (dmcbride_, 13:23:37)
    6. could we define a phase 1 that does not require hardware resources, followed by a phase 2, once the project is able to make hardware resources available publicly? (dmcbride_, 13:40:57)
    7. timirnich asks whether we can continue discussion in weekly technical discussion meeting (dmcbride_, 13:43:34)
    8. timirnich suggests continuing discussion to next week. Wang Xu agrees. (dmcbride_, 13:44:11)

  3. approval of last week's meeting minutes (dmcbride_, 13:45:58)
  4. election planning (dmcbride_, 13:47:08)
    1. continue discussion about PTL input process on mailing list (dmcbride_, 13:53:50)

  5. TSC F2F at ONS?J (dmcbride_, 13:55:26)
    1. 5 yes / 5 no on email responses (dmcbride_, 13:55:53)
    2. we could meet informally, instead? (dmcbride_, 13:56:36)
    3. AGREED: we will have an informal gathering of the new TSC at ONS. Other community members are welcome as well. (dmcbride_, 14:01:22)
    4. remaining agenda items postponed to next week due to lack of time (timirnich, 14:02:46)


Meeting ended at 14:02:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dmcbride_ (23)
  2. collabot (6)
  3. bramwelt (5)
  4. timirnich (3)
  5. ttallgren (2)
  6. frankbrockners (1)
  7. bh526r (1)
  8. r-mibu (1)
  9. julien-zte (1)
  10. bjskerry (1)


Generated by MeetBot 0.1.4.