13:03:40 <bramwelt> #startmeeting OPNFV TSC
13:03:40 <collabot> Meeting started Tue Aug 28 13:03:40 2018 UTC.  The chair is bramwelt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:40 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:40 <collabot> The meeting name has been set to 'opnfv_tsc'
13:03:46 <bramwelt> Hey, its back!
13:03:51 <bramwelt> #topic Roll Call
13:03:58 <bramwelt> #chair dmcbride_ timirnich
13:03:58 <collabot> Current chairs: bramwelt dmcbride_ timirnich
13:04:02 <frankbrockners> #info Frank Brockners
13:04:03 <ttallgren> #info Tapio Tallgren
13:04:07 <r-mibu> #info Ryota Mibu (proxy xavier)
13:04:19 <bh526r> #info Bin Hu
13:04:46 <timirnich> #info Tim Irnich
13:05:30 <dmcbride_> #info Bryan Skerry
13:07:54 <bjskerry> #info Brian Skerry
13:16:24 <julien-zte> #info Julien
13:19:02 <dmcbride_> #topic continuation of Rocket project review
13:19:48 <dmcbride_> #info contributor, PTL, testing strategy, starting point have been updated per last week's request
13:20:32 <dmcbride_> #info frankbrockners questions dependency of project on resources that are not publicly available
13:22:51 <dmcbride_> #info Fatih Degirmenci
13:23:02 <dmcbride_> #info Fu Qiao
13:23:37 <dmcbride_> #info Trevor Cooper
13:40:57 <dmcbride_> #info could we define a phase 1 that does not require hardware resources, followed by a phase 2, once the project is able to make hardware resources available publicly?
13:43:34 <dmcbride_> #info timirnich asks whether we can continue discussion in weekly technical discussion meeting
13:44:11 <dmcbride_> #info timirnich suggests continuing discussion to next week.  Wang Xu agrees.
13:45:58 <dmcbride_> #topic approval of last week's meeting minutes
13:46:48 <dmcbride_> no comments - minutes approved
13:46:54 <dmcbride_> #topic roll call
13:46:58 <dmcbride_> #undo
13:46:58 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1d4c250>
13:47:08 <dmcbride_> #topic election planning
13:53:50 <dmcbride_> #info continue discussion about PTL input process on mailing list
13:54:22 <dmcbride_> #topic F2G TSC meeting
13:54:33 <dmcbride_> #undo
13:54:33 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1d55410>
13:55:26 <dmcbride_> #topic TSC F2F at ONS?J
13:55:53 <dmcbride_> #info 5 yes / 5 no on email responses
13:56:36 <dmcbride_> #info we could meet informally, instead?
13:59:48 <bramwelt> dmcbride_: Infra update will go to tsc list
14:00:21 <dmcbride_> proposed agree text:  we will have an informal gathering of the new TSC at ONS.  Other community members are welcome as well.
14:01:21 <ttallgren> +1
14:01:22 <dmcbride_> #agree  we will have an informal gathering of the new TSC at ONS.  Other community members are welcome as well.
14:02:46 <timirnich> #info remaining agenda items postponed to next week due to lack of time
14:02:51 <timirnich> #endmeeting