#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:55:50 UTC (full logs).

Meeting summary

  1. Roll Call (dmcbride, 12:56:03)
    1. Cristina Pauna (CristinaPauna, 12:58:07)
    2. Brian Skerry (bjskerry, 13:00:06)
    3. Tim Irnich (timirnich, 13:00:07)
    4. Tapio Tallgren (ttallgren, 13:00:23)
    5. Bin Hu (bh526r, 13:00:48)
    6. Georg Kunz (proxy for Fatih) (georgk, 13:02:00)
    7. Cédric Ollivier (ollivier, 13:02:42)
    8. Xavier Costa (XavierCosta, 13:05:18)

  2. approval of previous week's minutes (dmcbride, 13:07:33)
    1. Trevor Cooper (trevor_intel, 13:08:02)
    2. https://www.opnfv.org/wp-content/uploads/sites/12/2018/01/OPNFV-TSC-Procedures-Document-12-5-2017.pdf (timirnich, 13:08:54)
    3. Good training session "Intro to OPNFV" by Ryota at ONS Europe (timirnich, 13:15:31)
    4. has been given by Ryota at various occasions (timirnich, 13:15:58)
    5. Ryota looking for someone to take over (timirnich, 13:16:32)
    6. Also number of training related videos on our Youtube channel, but quite old (timirnich, 13:17:19)
    7. There's no single information source on available training on our website (timirnich, 13:17:45)
    8. there's probably also an "official" OPNFV course provided by LF Training (timirnich, 13:19:55)
    9. https://training.linuxfoundation.org/training/course-catalog/?_sft_technology=opnfv (bramwelt, 13:21:05)
    10. Reconcile? Probably not... (timirnich, 13:22:05)
    11. Community should be aware of existing material & content, and have a chance to review & make suggestions (timirnich, 13:22:48)
    12. ACTION: dmcbride collect information on available trainings and report to TSC, invite others as needed (timirnich, 13:27:53)

  3. Release update (timirnich, 13:28:33)
  4. IT/Infra update (timirnich, 13:31:31)
    1. Jenkins outage last weekend (timirnich, 13:31:56)
    2. there was a Jenkins outage on Sept 29 (dmcbride, 13:32:14)
    3. caused by "Next Executor" plugin (timirnich, 13:33:08)
    4. Plugin was disabled, leading to recovery (timirnich, 13:33:25)
    5. Cerdic asks if problems with build servers have been addressed (timirnich, 13:34:53)
    6. Trevor says not yet (timirnich, 13:35:20)
    7. Rudy says that PDX contract is up for renewal. (dmcbride, 13:36:21)
    8. cost will stay the same (dmcbride, 13:36:31)
    9. moving from a 3 year contract to a 1 year contract (dmcbride, 13:36:59)
    10. new contract has more flexibility to change resource capacity as needed (dmcbride, 13:37:36)
    11. ACTION: timirnich contact Jonne for instructions how to handle the PDX contract extension from LFN process point of view (timirnich, 13:44:56)
    12. replacing UCS with packet.net BMaaS (timirnich, 13:50:06)
    13. benefits include improving support and reliability. Also more flexible. We can change locations, attach additional hardware (traffic gen, acceleration, etc.) (dmcbride, 13:55:13)
    14. We would also get rolling updates. (dmcbride, 13:55:39)
    15. aricg suggests paying for one pod for a short period for evaluation. If successful, then make a longer commitment. (dmcbride, 13:58:29)
    16. ACTION: dmcbride to prepare a request to the TSC to approve evaluation of packet.net as a replacement for the UCS hardware at PDX, including making a request to the finance committee. (dmcbride, 14:02:54)


Meeting ended at 14:03:15 UTC (full logs).

Action items

  1. dmcbride collect information on available trainings and report to TSC, invite others as needed
  2. timirnich contact Jonne for instructions how to handle the PDX contract extension from LFN process point of view
  3. dmcbride to prepare a request to the TSC to approve evaluation of packet.net as a replacement for the UCS hardware at PDX, including making a request to the finance committee.


Action items, by person

  1. dmcbride
    1. dmcbride collect information on available trainings and report to TSC, invite others as needed
    2. dmcbride to prepare a request to the TSC to approve evaluation of packet.net as a replacement for the UCS hardware at PDX, including making a request to the finance committee.
  2. timirnich
    1. timirnich contact Jonne for instructions how to handle the PDX contract extension from LFN process point of view


People present (lines said)

  1. timirnich (23)
  2. dmcbride (14)
  3. collabot (5)
  4. CristinaPauna (2)
  5. trevor_intel (1)
  6. bh526r (1)
  7. ollivier (1)
  8. bramwelt (1)
  9. ttallgren (1)
  10. georgk (1)
  11. XavierCosta (1)
  12. bjskerry (1)


Generated by MeetBot 0.1.4.