12:55:50 <dmcbride> #startmeeting OPNFV TSC
12:55:50 <collabot> Meeting started Tue Oct  2 12:55:50 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:55:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:55:50 <collabot> The meeting name has been set to 'opnfv_tsc'
12:56:03 <dmcbride> #topic Roll Call
12:58:07 <CristinaPauna> #info Cristina Pauna
12:58:16 <CristinaPauna> I will be irc only for the first 15 min
13:00:06 <bjskerry> #info Brian Skerry
13:00:07 <timirnich> #info Tim Irnich
13:00:23 <ttallgren> #info Tapio Tallgren
13:00:48 <bh526r> #info Bin Hu
13:02:00 <georgk> #info Georg Kunz (proxy for Fatih)
13:02:42 <ollivier> #info Cédric Ollivier
13:05:18 <XavierCosta> #info Xavier Costa
13:07:33 <dmcbride> #topic approval of previous week's minutes
13:07:38 <timirnich> #topic Election update
13:08:02 <trevor_intel> #info Trevor Cooper
13:08:54 <timirnich> #link https://www.opnfv.org/wp-content/uploads/sites/12/2018/01/OPNFV-TSC-Procedures-Document-12-5-2017.pdf
13:13:47 <timirnich> #topic Training resources
13:15:31 <timirnich> #info Good training session "Intro to OPNFV" by Ryota at ONS Europe
13:15:58 <timirnich> #info has been given by Ryota at various occasions
13:16:32 <timirnich> #info Ryota looking for someone to take over
13:17:19 <timirnich> #info Also number of training related videos on our Youtube channel, but quite old
13:17:45 <timirnich> #info There's no single information source on available training on our website
13:19:55 <timirnich> #info there's probably also an "official" OPNFV course provided by LF Training
13:21:05 <bramwelt> #link https://training.linuxfoundation.org/training/course-catalog/?_sft_technology=opnfv
13:22:05 <timirnich> #info Reconcile? Probably not...
13:22:48 <timirnich> #info Community should be aware of existing material & content, and have a chance to review & make suggestions
13:23:14 <dmcbride> #chair bramwelt
13:23:14 <collabot> Current chairs: bramwelt dmcbride
13:23:23 <dmcbride> #chair timirnich
13:23:23 <collabot> Current chairs: bramwelt dmcbride timirnich
13:27:53 <timirnich> #action dmcbride collect information on available trainings and report to TSC, invite others as needed
13:28:33 <timirnich> #topic Release update
13:31:31 <timirnich> #topic IT/Infra update
13:31:56 <timirnich> #info Jenkins outage last weekend
13:32:14 <dmcbride> #info there was a Jenkins outage on Sept 29
13:33:08 <timirnich> #info caused by "Next Executor" plugin
13:33:25 <timirnich> #info Plugin was disabled, leading to recovery
13:34:53 <timirnich> #info Cerdic asks if problems with build servers have been addressed
13:35:20 <timirnich> #info Trevor says not yet
13:36:21 <dmcbride> #info Rudy says that PDX contract is up for renewal.
13:36:31 <dmcbride> #info cost will stay the same
13:36:59 <dmcbride> #info moving from a 3 year contract to a 1 year contract
13:37:36 <dmcbride> #info new contract has more flexibility to change resource capacity as needed
13:44:56 <timirnich> #action timirnich contact Jonne for instructions how to handle the PDX contract extension from LFN process point of view
13:50:06 <timirnich> #info replacing UCS with packet.net BMaaS
13:55:13 <dmcbride> #info benefits include improving support and reliability.  Also more flexible.  We can change locations, attach additional hardware (traffic gen, acceleration, etc.)
13:55:39 <dmcbride> #info We would also get rolling updates.
13:58:29 <dmcbride> #info aricg suggests paying for one pod for a short period for evaluation.  If successful, then make a longer commitment.
14:02:54 <dmcbride> #action dmcbride to prepare a request to the TSC to approve evaluation of packet.net as a replacement for the UCS hardware at PDX, including making a request to the finance committee.
14:03:15 <timirnich> #endmeeting