12:50:35 <dmcbride_> #startmeeting OPNFV TSC
12:50:35 <collabot> Meeting started Tue Oct 16 12:50:35 2018 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:50:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:50:35 <collabot> The meeting name has been set to 'opnfv_tsc'
12:50:43 <dmcbride_> #topic roll call
12:57:21 <bjskerry> #info Brian Skerry
13:01:01 <timirnich> #info Tim Irnich
13:01:09 <bh526r> #info Bin Hu
13:01:21 <fuqiao> #info fuqiao
13:01:52 <CristinaPauna> #info Cristina Pauna
13:01:55 <trozet> #info Tim Rozet
13:02:38 <ttallgren> #info Tapio Tallgren
13:04:17 <mbuil> #info Manuel Buil
13:05:31 <frankbrockners> #info Frank Brockners
13:07:48 <trevor_intel> #info Trevor Cooper
13:09:10 <bramwelt> We have quarum
13:09:36 <mbeierl> #info Mark Beierl
13:10:06 <dmcbride_> #topic approval of minutes
13:10:22 <dmcbride_> #info past two meetings' minutes approved
13:10:29 <dmcbride_> #topic budget discussion
13:12:05 <mbeierl> I recall seeing a question about (say for example) Bitergia and the spend there.  Is there an itemized budget that has gone out for review?
13:18:31 <bramwelt> #link https://linuxfoundation.store/collections/opnfv
13:21:29 <bramwelt> mbeierl: I'm not sure about itemized buget being set to the list, but what's currently being presented includes the cost of Bitergia.
13:21:56 <mbeierl> bramwelt: ya, I see that now - asked just a little too soon, or perhaps anticipated it :)
13:25:15 <mbeierl> +1 to EU or APAC timezone support
13:26:01 <dmcbride_> #action dmcbride to look into store sales
13:26:45 <dmcbride_> #action dmcbride to look into EU/Asia time zone support
13:27:47 <dmcbride_> #info timirnich points out that other support is a separate discussion
13:30:36 <mj_rex> #info Rex Lee
13:30:52 <gabriel_yuyang> #info Gabriel
13:31:50 <dmcbride_> #info frankbrockners says that we should differentiate between marketing events (ONS) paid by LFN and developer/community events, such as plugfests
13:32:01 <gabriel_yuyang> Sorry being late, I am currently only available in the IRC channel.
13:32:23 <gabriel_yuyang> I agree kubecon included in the dev category
13:32:32 <dmcbride_> #info timirnich says that we should consider one university hosted plugfest plus one member hosted plugfest
13:33:14 <dmcbride_> #info several people expressed interest in OPNFV participation at KubeCon
13:37:46 <dmcbride_> #info frankbrockners suggests a co-located event at Kubecon instead of a booth
13:40:41 <dmcbride_> #action Brandon to put together a summary of "free" tradeshow events
13:41:19 <dmcbride_> #info Brandon estimates about 4 of those events
13:41:57 <gabriel_yuyang> It is a shared cost not the total cost
13:42:07 <dmcbride_> #info Brandon estimates 4 X "OSN Days" events
13:42:42 <gabriel_yuyang> Member company has also supported the OSN days finantially
13:46:46 <dmcbride_> #info frankbrockners asks how we translate the budget presentation/discussion into an input to the board tomorrow
13:49:49 <dmcbride_> #action dmcbride & timirnich to work on budget rollup for board presentation
13:50:26 <dmcbride_> #info tech marketing content includes, for example, plugfest reports
13:52:20 <dmcbride_> #info "Sponsored Research" includes, for example, hiring HeavyReading to conduct a survey on OPNFV
13:53:46 <dmcbride_> #info Brandon suggests budgeting for two plugfest reports and one "sponsored research"
13:54:04 <dmcbride_> #info Brandon to verify costs
14:00:05 <dmcbride_> #info timirnich presents "community oriented budget"
14:03:42 <dmcbride_> #action timirnich to complete rollup for board by 10 pm CET today
14:03:50 <dmcbride_> #topic release
14:04:17 <timirnich> #endmeeting