12:51:27 <dmcbride> #startmeeting OPNFV TSC
12:51:27 <collabot`> Meeting started Tue Oct 23 12:51:27 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:51:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:51:27 <collabot`> The meeting name has been set to 'opnfv_tsc'
12:51:46 <dmcbride> #topic roll call
12:59:10 <bjskerry> #info Brian Skerry
12:59:31 <timirnich> #info Tim Irnich
12:59:38 <bh526r> #info Bin Hu
12:59:58 <ollivier> #info Cédric Ollivier
13:01:05 <frankbrockners> #info Frank Brockners
13:02:44 <mj_rex> #info Rex Lee
13:03:05 <trozet> #info Tim Rozet
13:04:34 <gabriel_yuyang> #info gabriel_yuyang
13:04:35 <ttallgren> #info Tapio Tallgren
13:07:03 <timirnich> #topic budget follow-up
13:15:27 <dmcbride> #info dmcbride shares spreadsheet with incremental changes
13:15:50 <bramwelt> #link https://lists.opnfv.org/g/opnfv-tsc/attachment/4727/0/OPNFV%20Budget%20Discussion.pdf
13:17:04 <dmcbride> #info frankbrockners requests that the spreadsheet be changed into a google doc and shared with the community
13:25:56 <trevor_intel> #info Trevor Cooper
13:28:48 <XavierCosta> #info XavierCosta
13:29:56 <timirnich> #topic UCS servers
13:44:13 <dmcbride> #info frankbrockners proposes that the infra WG develop a proposal to modernize OPNFV infra
13:46:28 <dmcbride> #info frankbrockners suggests that we leave the budget ask for packet.net in the budget, understanding that we may not use it
13:47:40 <ollivier> bramwelt: lf-pod5 is part of OPNFV USC lab, no?. Then Functest is now also concerned by option1 as Apex.
13:49:22 <bramwelt> ollivier: lf-pod5 isn't on the UCS, it's a seperate set of servers along with lf-pod4
13:49:28 <dmcbride> #info frankbrockners says that this is not infra replacement but infra "evolution"
13:53:08 <dmcbride> #info timirnich says that we should look into another pod for Apex
13:53:21 <dmcbride> #action bramwelt
13:54:06 <timirnich> #topic Gambia plugfest
13:55:55 <dmcbride> #info 4 day event
13:55:57 <timirnich> #info Plugfest will be 2nd week of Jan in Saclay (Paris)
13:56:13 <dmcbride> #info co-located with ONAP DDF
13:56:38 <timirnich> #info hosted by Nokia - thanks to the Nokia team for accommodating us
13:56:41 <dmcbride> #info planning meeting starting Monday - invitation will be sent to themailing list
13:57:17 <dmcbride> #info timirnich requests that we setup a joint call with the ONAP project
13:58:31 <timirnich> #topic IT/Infra update
13:59:03 <timirnich> #info Kernel updates pending, to be scheduled non-interfering with wrapping up Gambia
13:59:18 <timirnich> #info bramwelt will send a scheduling proposal by mail
13:59:25 <timirnich> #topic release update
14:01:12 <dmcbride> #info dmcbride reviews the Hunter schedule proposal
14:01:48 <dmcbride> #info plan on vote on schedule proposal next week
14:02:36 <dmcbride> #endmeeting