#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride_ at 12:55:54 UTC (full logs).

Meeting summary

  1. roll call (dmcbride_, 12:56:02)
    1. Bin Hu (bh526r, 12:59:09)
    2. Gabriel Yu (gabriel_yuyang, 12:59:44)
    3. Emma Foley (efoley, 12:59:56)
    4. Cédric Ollivier (ollivier, 13:00:48)
    5. Frank Brockners (frankbrockners, 13:00:49)
    6. Trevor Bramwell (bramwelt, 13:01:13)

  2. agenda bashing (dmcbride_, 13:02:41)
    1. Tim Irnich (timirnich, 13:02:42)
    2. Rex Lee (mj_rex, 13:02:48)
    3. Georg Kunz (georgk, 13:03:05)
    4. frankbrockners requests budget discussion (dmcbride_, 13:03:48)

  3. approval of minutes from last two tsc meetings (dmcbride_, 13:04:57)
    1. no comments - minutes approved (dmcbride_, 13:05:06)
    2. Cristina Pauna (CristinaPauna, 13:05:32)
    3. fuqiao (fuqiao, 13:09:24)
    4. Julien (julien-zte, 13:11:45)
    5. Trevor Cooper (trevor_intel, 13:14:40)
    6. bh526r shares email from Phil authorizing sharing of budget data to TSC members (dmcbride_, 13:14:49)
    7. ACTION: dmcbride to share budget document with TSC members via private list (dmcbride_, 13:15:54)
    8. bh526r and frankbrockners propose a dedicated budget meeting on Weds, Oct 31 at 6 a.m. PT (dmcbride_, 13:17:46)
    9. ACTION: dmcbride to setup meeting (dmcbride_, 13:18:07)
    10. I made the point the schedule does not reflect the continuous process, only the stable process (bramwelt, 13:23:10)

  4. hunter schedule (dmcbride_, 13:23:25)
    1. VOTE: Voted on "Does the TSC approve the schedule for the OPNFV Hunter release schedule as presented?" Results are, +1: 11 (dmcbride_, 13:25:14)
    2. hunter schedule approved (dmcbride_, 13:25:30)
    3. ACTION: bramwelt, dmcbride_ to add release schedule to congregated location discussed by TAC (bramwelt, 13:26:15)
    4. CD process will be developed in the RPWG with a goal of having a recommendation by plugfest (dmcbride_, 13:27:45)

  5. TAC representative (dmcbride_, 13:28:05)
    1. frankbrockners asks whether we need to elect a new TAC representative. What is the term? (dmcbride_, 13:30:43)
    2. discussion on whether or not TSC Chair = TAC representative (bramwelt, 13:31:08)
    3. timirnich doesn't believe that there is a specified term (dmcbride_, 13:31:19)
    4. frankbrockners reviews charter. Charter just says that we will have a representative to the TAC. It does not specify a term. (dmcbride_, 13:32:07)
    5. VOTE: Voted on "For the time being, the TSC agrees that the TSC chair bh526r will act as TAC representative. The TSC further agrees that they will formalize the TAC representative and determine a term of service?" Results are, +1: 10 (dmcbride_, 13:40:32)
    6. frankbrockners proposes a JIRA for the TSC (dmcbride_, 13:41:39)
    7. ACTION: dmcbride to setup a JIRA project (dmcbride_, 13:41:53)
    8. JIRA to track resolutions (bramwelt, 13:42:51)

  6. TSC plan for the coming year (dmcbride_, 13:43:06)
    1. bh526r proposes using weekly technical discussion for detailed planning (dmcbride_, 13:44:01)
    2. frankbrockners proposes delaying start of discussion until Nov 8, due to international holiday on Nov 1 (dmcbride_, 13:44:57)
    3. consensus on starting discussion in the weekly technical discussion on Nov 8 (dmcbride_, 13:45:28)
    4. bh526r presents slide deck (dmcbride_, 13:50:49)

  7. release update (dmcbride_, 14:02:38)
    1. dmcbride proposes delaying Gambia release one week due to problems with Apex and Compass installers. Further discussion in release meeting and mailing list. (dmcbride_, 14:03:33)

  8. infra update (dmcbride_, 14:03:40)
    1. bramwelt says that updates are planned immediately following Gambia release. Will describe in more detail on the mailing list. (dmcbride_, 14:04:21)


Meeting ended at 14:04:26 UTC (full logs).

Action items

  1. dmcbride to share budget document with TSC members via private list
  2. dmcbride to setup meeting
  3. bramwelt, dmcbride_ to add release schedule to congregated location discussed by TAC
  4. dmcbride to setup a JIRA project


Action items, by person

  1. bramwelt
    1. bramwelt, dmcbride_ to add release schedule to congregated location discussed by TAC
  2. dmcbride_
    1. bramwelt, dmcbride_ to add release schedule to congregated location discussed by TAC
  3. UNASSIGNED
    1. dmcbride to share budget document with TSC members via private list
    2. dmcbride to setup meeting
    3. dmcbride to setup a JIRA project


People present (lines said)

  1. dmcbride_ (36)
  2. collabot` (13)
  3. bramwelt (8)
  4. efoley (3)
  5. frankbrockners (3)
  6. bh526r (3)
  7. trevor_intel (3)
  8. timirnich (3)
  9. georgk (3)
  10. CristinaPauna (3)
  11. mj_rex (3)
  12. fuqiao (2)
  13. ollivier (2)
  14. gabriel_yuyang (2)
  15. julien-zte (1)


Generated by MeetBot 0.1.4.