12:55:54 <dmcbride_> #startmeeting OPNFV TSC
12:55:54 <collabot`> Meeting started Tue Oct 30 12:55:54 2018 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:55:54 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:55:54 <collabot`> The meeting name has been set to 'opnfv_tsc'
12:56:02 <dmcbride_> #topic roll call
12:57:14 <dmcbride_> #chair bramwelt
12:57:14 <collabot`> Current chairs: bramwelt dmcbride_
12:59:09 <bh526r> #info Bin Hu
12:59:44 <gabriel_yuyang> #info Gabriel Yu
12:59:56 <efoley> #info Emma Foley
13:00:48 <ollivier> #info Cédric Ollivier
13:00:49 <frankbrockners> #info Frank Brockners
13:01:13 <bramwelt> #info Trevor Bramwell
13:02:41 <dmcbride_> #topic agenda bashing
13:02:42 <timirnich> #info Tim Irnich
13:02:48 <mj_rex> #info Rex Lee
13:03:05 <georgk> #info Georg Kunz
13:03:48 <dmcbride_> #info frankbrockners requests budget discussion
13:04:06 <bramwelt> We've reached quarum
13:04:57 <dmcbride_> #topic approval of minutes from last two tsc meetings
13:05:06 <dmcbride_> #info no comments - minutes approved
13:05:32 <CristinaPauna> #info Cristina Pauna
13:09:24 <fuqiao> #info fuqiao
13:11:45 <julien-zte> #info Julien
13:14:40 <trevor_intel> #info Trevor Cooper
13:14:49 <dmcbride_> #info bh526r shares email from Phil authorizing sharing of budget data to TSC members
13:15:54 <dmcbride_> #action dmcbride to share budget document with TSC members via private list
13:17:46 <dmcbride_> #info bh526r and frankbrockners propose a dedicated budget meeting on Weds, Oct 31 at 6 a.m. PT
13:18:07 <dmcbride_> #action dmcbride to setup meeting
13:23:10 <bramwelt> #info I made the point the schedule does not reflect the continuous process, only the stable process
13:23:25 <dmcbride_> #topic hunter schedule
13:23:40 <dmcbride_> #startvote Does the TSC approve the schedule for the OPNFV Hunter release schedule as presented? (+1, 0, -1)
13:23:40 <collabot`> Begin voting on: Does the TSC approve the schedule for the OPNFV Hunter release schedule as presented? Valid vote options are , +1, 0, -1, .
13:23:40 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:24:02 <timirnich> #vote +1
13:24:03 <georgk> #vote +1
13:24:05 <bh526r> #vote +1
13:24:05 <fuqiao> #vote +1
13:24:05 <trevor_intel> #vote +1
13:24:07 <efoley> #vote +1
13:24:07 <mj_rex> #vote +1
13:24:12 <CristinaPauna> #vote +1
13:24:17 <ollivier> #vote +1
13:24:47 <bramwelt> #vote +1
13:25:06 <frankbrockners> #vote +1
13:25:14 <dmcbride_> #endvote
13:25:14 <collabot`> Voted on "Does the TSC approve the schedule for the OPNFV Hunter release schedule as presented?" Results are
13:25:14 <collabot`> +1 (11): efoley, trevor_intel, fuqiao, bh526r, frankbrockners, timirnich, ollivier, bramwelt, georgk, CristinaPauna, mj_rex
13:25:30 <dmcbride_> #info hunter schedule approved
13:26:15 <bramwelt> #action bramwelt, dmcbride_ to add release schedule to congregated location discussed by TAC
13:27:45 <dmcbride_> #info CD process will be developed in the RPWG with a goal of having a recommendation by plugfest
13:28:05 <dmcbride_> #topic TAC representative
13:30:43 <dmcbride_> #info frankbrockners asks whether we need to elect a new TAC representative.  What is the term?
13:31:08 <bramwelt> #info discussion on whether or not TSC Chair = TAC representative
13:31:19 <dmcbride_> #info timirnich doesn't believe that there is a specified term
13:32:07 <dmcbride_> #info frankbrockners reviews charter.  Charter just says that we will have a representative to the TAC.  It does not specify a term.
13:37:32 <dmcbride_> For the time being, the TSC agrees that the TSC chair bh526r will act as TAC representative.  The TSC further agrees that they will formalize the TAC representative and determine a term of service.
13:38:49 <dmcbride_> #startvote For the time being, the TSC agrees that the TSC chair bh526r will act as TAC representative.  The TSC further agrees that they will formalize the TAC representative and determine a term of service. (+1, 0, -1)
13:38:49 <collabot`> Unable to parse vote topic and options.
13:39:22 <dmcbride_> #startvote For the time being, the TSC agrees that the TSC chair bh526r will act as TAC representative.  The TSC further agrees that they will formalize the TAC representative and determine a term of service? (+1, 0, -1)
13:39:22 <collabot`> Begin voting on: For the time being, the TSC agrees that the TSC chair bh526r will act as TAC representative.  The TSC further agrees that they will formalize the TAC representative and determine a term of service? Valid vote options are , +1, 0, -1, .
13:39:22 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:39:43 <CristinaPauna> #vote +1
13:39:47 <gabriel_yuyang> #vote +1
13:39:48 <georgk> #vote +1
13:39:49 <bh526r> #vote +1
13:39:50 <efoley> #vote +1
13:39:51 <bramwelt> #vote +1
13:39:57 <frankbrockners> #vote +1
13:39:57 <timirnich> #vote +1
13:39:58 <mj_rex> #vote +1
13:39:58 <trevor_intel> #vote +1
13:40:32 <dmcbride_> #endvote
13:40:32 <collabot`> Voted on "For the time being, the TSC agrees that the TSC chair bh526r will act as TAC representative.  The TSC further agrees that they will formalize the TAC representative and determine a term of service?" Results are
13:40:32 <collabot`> +1 (10): efoley, frankbrockners, bh526r, trevor_intel, timirnich, gabriel_yuyang, bramwelt, georgk, CristinaPauna, mj_rex
13:41:39 <dmcbride_> #info frankbrockners proposes a JIRA for the TSC
13:41:53 <dmcbride_> #action dmcbride to setup a JIRA project
13:42:51 <bramwelt> #info JIRA to track resolutions
13:43:06 <dmcbride_> #topic TSC plan for the coming year
13:44:01 <dmcbride_> #info bh526r proposes using weekly technical discussion for detailed planning
13:44:57 <dmcbride_> #info frankbrockners proposes delaying start of discussion until Nov 8, due to international holiday on Nov 1
13:45:28 <dmcbride_> #info consensus on starting discussion in the weekly technical discussion on Nov 8
13:50:49 <dmcbride_> #info bh526r presents slide deck
14:02:38 <dmcbride_> #topic release update
14:03:33 <dmcbride_> #info dmcbride proposes delaying Gambia release one week due to problems with Apex and Compass installers.  Further discussion in release meeting and mailing list.
14:03:40 <dmcbride_> #topic infra update
14:04:21 <dmcbride_> #info bramwelt says that updates are planned immediately following Gambia release.  Will describe in more detail on the mailing list.
14:04:26 <dmcbride_> #endmeeting