#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 14:02:43 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:02:49)
    1. Bin Hu (bh526r, 14:02:56)
    2. Frank Brockners (frankbrockners, 14:02:57)
    3. Cristina Pauna (CristinaPauna, 14:02:59)
    4. fuqiao (fuqiao, 14:03:04)
    5. Gabriel Yu (gabriel_yuyang, 14:03:17)
    6. Georg Kunz (dmcbride, 14:03:23)
    7. Manuel Buil (mbuil, 14:03:28)
    8. Rex Lee (mj_rex, 14:03:37)
    9. Tim Irnich (timirnich, 14:03:38)
    10. Trevor Bramwell (bramwelt, 14:03:57)

  2. roll call (dmcbride, 14:04:29)
  3. approval of minutes (dmcbride, 14:04:37)
    1. no comments - minutes approved (dmcbride, 14:04:48)
    2. Mark Beierl (mbeierl, 14:05:35)

  4. release update (dmcbride, 14:06:42)
    1. https://build.opnfv.org/ci/view/functest/job/functest-compass-baremetal-daily-gambia/10/console (ollivier, 14:13:09)
    2. compass failing single vm health check then skipping remainder (dmcbride, 14:24:46)
    3. insufficient test feedback to evaluate for release (dmcbride, 14:25:33)
    4. VOTE: Voted on "Does the TSC approve the release of Gambia 7.0 on Friday, Nov 9 without the compass installer and associated scenarios?" Results are, +1: 12 (dmcbride, 14:30:07)
    5. VOTE: Voted on "Does the TSC approve the release of the Compass installer and associated scenarios if they pass health check by Friday, based on release manager's discretion?" Results are, +1: 11 (dmcbride, 14:31:07)

  5. Action item review (dmcbride, 14:32:25)
    1. frankbrockners requests weekly update on PM hiring status (dmcbride, 14:36:19)
    2. timirnich suggests kanban for TSC Jira (dmcbride, 14:37:23)
    3. ACTION: Heather to talk with Phil about providing a regular update on PM hiring status (dmcbride, 14:38:03)

  6. chair report (dmcbride, 14:38:38)
    1. bh526r describes meeting with MWG (dmcbride, 14:51:53)
    2. Brandon provides an overview of the workshop (dmcbride, 14:52:08)
    3. fuqiao says that she would prefer a mini-summit over the proposed workshop (dmcbride, 14:52:49)
    4. Brandon says that budget is being determined now for events for 2019 (dmcbride, 14:53:21)
    5. timirnich asks about the interest among other projects (dmcbride, 14:53:39)
    6. other topics on the mailing list (dmcbride, 15:07:27)


Meeting ended at 15:07:31 UTC (full logs).

Action items

  1. Heather to talk with Phil about providing a regular update on PM hiring status


People present (lines said)

  1. dmcbride (28)
  2. collabot` (13)
  3. bramwelt (4)
  4. frankbrockners (3)
  5. fuqiao (3)
  6. bh526r (3)
  7. timirnich (3)
  8. gabriel_yuyang (3)
  9. CristinaPauna (3)
  10. mbeierl (3)
  11. mj_rex (3)
  12. mbuil (2)
  13. trozet (2)
  14. georgk (2)
  15. ollivier (1)


Generated by MeetBot 0.1.4.