14:02:43 <dmcbride> #startmeeting OPNFV TSC
14:02:43 <collabot`> Meeting started Tue Nov  6 14:02:43 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:43 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:43 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:02:49 <dmcbride> #topic roll call
14:02:56 <bh526r> #info Bin Hu
14:02:57 <frankbrockners> #info Frank Brockners
14:02:59 <CristinaPauna> #info Cristina Pauna
14:03:04 <fuqiao> #info fuqiao
14:03:17 <gabriel_yuyang> #info Gabriel Yu
14:03:23 <dmcbride> #info Georg Kunz
14:03:28 <mbuil> #info Manuel Buil
14:03:31 <dmcbride> #chair bramwelt
14:03:31 <collabot`> Current chairs: bramwelt dmcbride
14:03:37 <mj_rex> #info Rex Lee
14:03:38 <timirnich> #info Tim Irnich
14:03:57 <bramwelt> #info Trevor Bramwell
14:04:17 <bramwelt> #chair bh526r
14:04:17 <collabot`> Current chairs: bh526r bramwelt dmcbride
14:04:29 <dmcbride> #topic roll call
14:04:37 <dmcbride> #topic approval of minutes
14:04:48 <dmcbride> #info no comments - minutes approved
14:05:35 <mbeierl> #info Mark Beierl
14:06:42 <dmcbride> #topic release update
14:13:09 <ollivier> #link https://build.opnfv.org/ci/view/functest/job/functest-compass-baremetal-daily-gambia/10/console
14:24:46 <dmcbride> #info compass failing single vm health check then skipping remainder
14:25:33 <dmcbride> #info insufficient test feedback to evaluate for release
14:27:03 <dmcbride> Does the TSC approve the release of Gambia 7.0 on Friday, Nov 9 without the compass installer and associated scenarios? (+1, 0, -1)
14:28:17 <dmcbride> Does the TSC approve the release of the Compass installer and associated scenarios if they pass health check by Friday, based on release manager's discretion? (+1, 0, -1)
14:29:17 <dmcbride> #startvote Does the TSC approve the release of Gambia 7.0 on Friday, Nov 9 without the compass installer and associated scenarios? (+1, 0, -1)
14:29:17 <collabot`> Begin voting on: Does the TSC approve the release of Gambia 7.0 on Friday, Nov 9 without the compass installer and associated scenarios? Valid vote options are , +1, 0, -1, .
14:29:17 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:29:27 <fuqiao> #vote +1
14:29:28 <georgk> #vote +1
14:29:30 <bh526r> #vote +1
14:29:30 <mbeierl> #vote +1
14:29:33 <CristinaPauna> #vote +1
14:29:33 <bramwelt> #vote +1
14:29:35 <trozet> #vote +1
14:29:36 <gabriel_yuyang> #vote +1
14:29:36 <frankbrockners> #vote +1
14:29:37 <mbuil> #vote +1
14:29:48 <timirnich> #vote +1
14:29:57 <mj_rex> #vote +1
14:30:07 <dmcbride> #endvote
14:30:07 <collabot`> Voted on "Does the TSC approve the release of Gambia 7.0 on Friday, Nov 9 without the compass installer and associated scenarios?" Results are
14:30:07 <collabot`> +1 (12): frankbrockners, fuqiao, bh526r, timirnich, mbuil, gabriel_yuyang, bramwelt, georgk, CristinaPauna, trozet, mbeierl, mj_rex
14:30:15 <dmcbride> #startvote Does the TSC approve the release of the Compass installer and associated scenarios if they pass health check by Friday, based on release manager's discretion? (+1, 0, -1)
14:30:15 <collabot`> Begin voting on: Does the TSC approve the release of the Compass installer and associated scenarios if they pass health check by Friday, based on release manager's discretion? Valid vote options are , +1, 0, -1, .
14:30:15 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:30:26 <georgk> #vote +1
14:30:27 <CristinaPauna> #vote +1
14:30:27 <mj_rex> #vote +1
14:30:29 <bh526r> #vote +1
14:30:33 <bramwelt> #vote +1
14:30:33 <trozet> #vote +1
14:30:33 <fuqiao> #vote +1
14:30:33 <gabriel_yuyang> #vote +1
14:30:42 <mbeierl> #vote +1
14:30:51 <timirnich> #vote +1
14:30:53 <frankbrockners> #vote  +1
14:31:07 <dmcbride> #endvote
14:31:07 <collabot`> Voted on "Does the TSC approve the release of the Compass installer and associated scenarios if they pass health check by Friday, based on release manager's discretion?" Results are
14:31:07 <collabot`> +1 (11): frankbrockners, fuqiao, bh526r, timirnich, gabriel_yuyang, bramwelt, georgk, CristinaPauna, trozet, mbeierl, mj_rex
14:32:25 <dmcbride> #topic Action item review
14:36:19 <dmcbride> #info frankbrockners requests weekly update on PM hiring status
14:37:23 <dmcbride> #info timirnich suggests kanban for TSC Jira
14:38:03 <dmcbride> #action Heather to talk with Phil about providing a regular update on PM hiring status
14:38:38 <dmcbride> #topic chair report
14:51:53 <dmcbride> #info bh526r describes meeting with MWG
14:52:08 <dmcbride> #info Brandon provides an overview of the workshop
14:52:49 <dmcbride> #info fuqiao says that she would prefer a mini-summit over the proposed workshop
14:53:21 <dmcbride> #info Brandon says that budget is being determined now for events for 2019
14:53:39 <dmcbride> #info timirnich asks about the interest among other projects
15:07:27 <dmcbride> #info other topics on the mailing list
15:07:31 <dmcbride> #endmeeting