#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:55:24 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:55:32)
    1. Georg Kunz (georgk, 14:00:38)
    2. Emma Foley (efoley, 14:01:32)
    3. Trevor Cooper (trevor_intel, 14:01:51)
    4. Frank Brockners (frankbrockners, 14:02:02)
    5. Rex Lee (mj_rex, 14:02:21)
    6. Manuel Buil (mbuil, 14:02:31)
    7. Bin Hu (bh526r, 14:03:34)
    8. Trevor Bramwell (bramwelt, 14:03:48)

  2. approval of minutes (dmcbride, 14:04:25)
    1. no comments - minutes approved (dmcbride, 14:04:42)

  3. lightning talk (dmcbride, 14:09:18)
    1. AGREED: TSC agrees to the Barometer talk proposal for the lightning talk at Kubecon in December (dmcbride, 14:09:41)
    2. Cristina Pauna (CristinaPauna, 14:09:47)

  4. OPNFV strategy and plan (dmcbride, 14:10:08)
    1. gabriel_yuyang (gabriel_yuyang, 14:10:36)
    2. fuqiao (fuqiao, 14:11:04)
    3. Prakash proxy for Mark Beierl (dmcbride, 14:11:35)
    4. Tim Irnich (timirnich, 14:13:21)
    5. strategy presented by bh526r over the past two Thursdays at weekly technical discussion (dmcbride, 14:13:51)
    6. mbuil says that he was unable to attend the last weekly technical discussion and needs more time to review before voting (dmcbride, 14:14:41)
    7. mbuil asks if the primary goal is to enable users to replicate deployment and test toolchain (dmcbride, 14:15:39)
    8. bh526r shares slide from strategy presentation (dmcbride, 14:16:19)
    9. timirnich asks what are the consequences of voting on this plan (dmcbride, 14:31:20)
    10. frankbrockners asks whether we really need a vote (dmcbride, 14:31:33)
    11. more of an "inspiration" than a top-down plan (dmcbride, 14:32:29)
    12. ACTION: dmcbride to refresh bh526r email thread from a few weeks ago to begin community discussion on plan (dmcbride, 14:38:01)
    13. frankbrockners says that we need to match what projects are capable of doing with the plan (dmcbride, 14:39:26)

  5. release update (dmcbride, 14:41:41)
    1. 31 projects have committed to Hunter release (dmcbride, 14:42:24)
    2. MS1 on Friday, Nov 23 (dmcbride, 14:42:59)
    3. release plans on Nov 23 (dmcbride, 14:43:56)
    4. release process working group is working on evolving the release model - meets on Fridays (dmcbride, 14:49:13)
    5. Dec 7 - MS2 - test cases (dmcbride, 14:51:08)
    6. Dec 7 - Gambia 7.1 release (dmcbride, 14:51:20)

  6. community labs (dmcbride, 14:51:32)
    1. Regarding Strategic Plan, Bin points out that one critical part of TSC's role is to set up strategy and visions for the community. This is what TSC needs to play in its leadership role. So TSC is the top-down leadership role, and project's daily operation is the bottom-up execution of the project (bh526r, 14:53:24)
    2. trevor_intel asks are lab resources being allocated in an appropriate way? (dmcbride, 14:54:32)
    3. Bin further points out that we provide opportunity for community and projects to give comments, including projects' view of direction, and how and what project is capable of doing it. So the process allows projects' input (bh526r, 14:54:57)
    4. lab resources should be allocated for the benefit of the community, not particular individuals (dmcbride, 14:55:00)
    5. should we put a time limit on resource allocation? (dmcbride, 14:55:40)
    6. Once we have vision, the next step is to define details of deliverables, i.e. what we can offer, based on resources and project's capability (bh526r, 14:56:00)
    7. We target next week (Nov 27) for the vote if discussion on mailing list is mature. We allow for comprehensive discussion, and we need a date to set up the direction as the 1st milestone in order to further move towards next steps. (bh526r, 14:58:10)

  7. AoB (dmcbride, 15:06:16)
    1. first 30 minutes of next week's meeting will be for regular TSC business and the following 60 minutes will be dedicated to the budget discussion (dmcbride, 15:06:58)


Meeting ended at 15:07:09 UTC (full logs).

Action items

  1. dmcbride to refresh bh526r email thread from a few weeks ago to begin community discussion on plan


Action items, by person

  1. bh526r
    1. dmcbride to refresh bh526r email thread from a few weeks ago to begin community discussion on plan
  2. dmcbride
    1. dmcbride to refresh bh526r email thread from a few weeks ago to begin community discussion on plan


People present (lines said)

  1. dmcbride (32)
  2. bh526r (5)
  3. collabot` (4)
  4. efoley (1)
  5. trevor_intel (1)
  6. fuqiao (1)
  7. frankbrockners (1)
  8. timirnich (1)
  9. mbuil (1)
  10. gabriel_yuyang (1)
  11. bramwelt (1)
  12. georgk (1)
  13. CristinaPauna (1)
  14. mj_rex (1)


Generated by MeetBot 0.1.4.