13:55:24 <dmcbride> #startmeeting OPNFV TSC
13:55:24 <collabot`> Meeting started Tue Nov 20 13:55:24 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:55:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:55:24 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:55:32 <dmcbride> #topic roll call
13:59:32 <dmcbride> #chair bramwelt bh526r
13:59:32 <collabot`> Current chairs: bh526r bramwelt dmcbride
14:00:38 <georgk> #info Georg Kunz
14:01:32 <efoley> #info Emma Foley
14:01:51 <trevor_intel> #info Trevor Cooper
14:02:02 <frankbrockners> #info Frank Brockners
14:02:21 <mj_rex> #info Rex Lee
14:02:31 <mbuil> #info Manuel Buil
14:03:34 <bh526r> #info Bin Hu
14:03:48 <bramwelt> #info Trevor Bramwell
14:04:25 <dmcbride> #topic approval of minutes
14:04:42 <dmcbride> #info no comments - minutes approved
14:09:18 <dmcbride> #topic lightning talk
14:09:41 <dmcbride> #agree TSC agrees to the Barometer talk proposal for the lightning talk at Kubecon in December
14:09:47 <CristinaPauna> #info Cristina Pauna
14:10:08 <dmcbride> #topic OPNFV strategy and plan
14:10:36 <gabriel_yuyang> #info gabriel_yuyang
14:11:04 <fuqiao> #info fuqiao
14:11:35 <dmcbride> #info Prakash proxy for Mark Beierl
14:13:21 <timirnich> #info Tim Irnich
14:13:51 <dmcbride> #info strategy presented by bh526r over the past two Thursdays at weekly technical discussion
14:14:41 <dmcbride> #info mbuil says that he was unable to attend the last weekly technical discussion and needs more time to review before voting
14:15:39 <dmcbride> #info mbuil asks if the primary goal is to enable users to replicate deployment and test toolchain
14:16:19 <dmcbride> #info bh526r shares slide from strategy presentation
14:31:20 <dmcbride> #info timirnich asks what are the consequences of voting on this plan
14:31:33 <dmcbride> #info frankbrockners asks whether we really need a vote
14:32:29 <dmcbride> #info more of an "inspiration" than a top-down plan
14:38:01 <dmcbride> #action dmcbride to refresh bh526r email thread from a few weeks ago to begin community discussion on plan
14:39:26 <dmcbride> #info frankbrockners says that we need to match what projects are capable of doing with the plan
14:41:41 <dmcbride> #topic release update
14:42:24 <dmcbride> #info 31 projects have committed to Hunter release
14:42:59 <dmcbride> #info MS1 on Friday, Nov 23
14:43:56 <dmcbride> #info release plans on Nov 23
14:49:13 <dmcbride> #info release process working group is working on evolving the release model - meets on Fridays
14:51:08 <dmcbride> #info  Dec 7 - MS2 - test cases
14:51:20 <dmcbride> #info Dec 7 - Gambia 7.1 release
14:51:32 <dmcbride> #topic community labs
14:53:24 <bh526r> #info Regarding Strategic Plan, Bin points out that one critical part of TSC's role is to set up strategy and visions for the community. This is what TSC needs to play in its leadership role. So TSC is the top-down leadership role, and project's daily operation is the bottom-up execution of the project
14:54:32 <dmcbride> #info trevor_intel asks are lab resources being allocated in an appropriate way?
14:54:57 <bh526r> #info Bin further points out that we provide opportunity for community and projects to give comments, including projects' view of direction, and how and what project is capable of doing it. So the process allows projects' input
14:55:00 <dmcbride> #info lab resources should be allocated for the benefit of the community, not particular individuals
14:55:40 <dmcbride> #info should we put a time limit on resource allocation?
14:56:00 <bh526r> #info Once we have vision, the next step is to define details of deliverables, i.e. what we can offer, based on resources and project's capability
14:58:10 <bh526r> #info We target next week (Nov 27) for the vote if discussion on mailing list is mature. We allow for comprehensive discussion, and we need a date to set up the direction as the 1st milestone in order to further move towards next steps.
15:06:16 <dmcbride> #topic AoB
15:06:58 <dmcbride> #info first 30 minutes of next week's meeting will be for regular TSC business and the following 60 minutes will be dedicated to the budget discussion
15:07:09 <dmcbride> #endmeeting