#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:58:48 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:58:58)
    1. Cristina Pauna (CristinaPauna, 14:01:00)
    2. Bin Hu (bh526r, 14:01:10)
    3. Frank Brockners (frankbrockners, 14:01:21)
    4. fuqiao (fuqiao, 14:01:39)
    5. Georg Kunz (georgk, 14:01:57)
    6. Emma Foley (efoley, 14:04:22)
    7. Gabriel Yu (dmcbride, 14:04:46)
    8. Tim Irnich (dmcbride, 14:05:02)
    9. Tim Irnich (timirnich, 14:05:03)

  2. approval of minutes (dmcbride, 14:05:48)
    1. no comments - minutes approved (dmcbride, 14:06:00)

  3. chair report (dmcbride, 14:07:54)
    1. Bin, David, and Cristina met with TF and OVNO project personnel last Thursday. (dmcbride, 14:08:38)
    2. Plan is to integrate with Apex installer for Hunter release. (dmcbride, 14:09:04)
    3. Stuart will step down as PTL and a new PTL will be elected. (dmcbride, 14:09:29)
    4. Team will propose a name change for the OVNO project, but this is a low priority. (dmcbride, 14:10:25)
    5. Bin voted +1 on TF induction last Friday. (dmcbride, 14:12:52)
    6. Bin presented a 15 minute report on OPNFV to the board (dmcbride, 14:14:07)
    7. Feedback from board: 1) need more feedback from telco operators; 2) more emphasis on compliance (Dovetail/OVP) (dmcbride, 14:15:57)

  4. release update (dmcbride, 14:19:27)
    1. Gambia 7.1 was released Dec 14. Download page went live on Monday, Jan 17. (dmcbride, 14:22:29)

  5. iT/Infra Update (dmcbride, 14:23:52)
    1. no update today (dmcbride, 14:23:58)

  6. TSC Jira Process (dmcbride, 14:27:28)
    1. timirnich and frankbrockners propose that TSC members should be able to generate tickets independently of the TSC meetings (dmcbride, 14:29:02)
    2. ACTION: dmcbride to update JIRA process to enable unilateral creation of tickets by TSC members (dmcbride, 14:34:09)
    3. Trevor Cooper (trevor_intel, 14:36:08)

  7. Action item review (dmcbride, 14:42:22)
    1. TF induction issue closed (dmcbride, 14:42:36)


Meeting ended at 14:42:41 UTC (full logs).

Action items

  1. dmcbride to update JIRA process to enable unilateral creation of tickets by TSC members


Action items, by person

  1. dmcbride
    1. dmcbride to update JIRA process to enable unilateral creation of tickets by TSC members


People present (lines said)

  1. dmcbride (24)
  2. collabot` (3)
  3. efoley (1)
  4. frankbrockners (1)
  5. fuqiao (1)
  6. bh526r (1)
  7. trevor_intel (1)
  8. timirnich (1)
  9. georgk (1)
  10. CristinaPauna (1)


Generated by MeetBot 0.1.4.