13:58:48 <dmcbride> #startmeeting OPNFV TSC
13:58:48 <collabot`> Meeting started Tue Dec 18 13:58:48 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:48 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:58:58 <dmcbride> #topic roll call
14:01:00 <CristinaPauna> #info Cristina Pauna
14:01:10 <bh526r> #info Bin Hu
14:01:21 <frankbrockners> #info Frank Brockners
14:01:39 <fuqiao> #info fuqiao
14:01:57 <georgk> #info Georg Kunz
14:04:22 <efoley> #info Emma Foley
14:04:46 <dmcbride> #info Gabriel Yu
14:05:02 <dmcbride> #info Tim Irnich
14:05:03 <timirnich> #info Tim Irnich
14:05:48 <dmcbride> #topic approval of minutes
14:06:00 <dmcbride> #info no comments - minutes approved
14:07:54 <dmcbride> #topic chair report
14:08:38 <dmcbride> #info Bin, David, and Cristina met with TF and OVNO project personnel last Thursday.
14:09:04 <dmcbride> #info Plan is to integrate with Apex installer for Hunter release.
14:09:29 <dmcbride> #info Stuart will step down as PTL and a new PTL will be elected.
14:10:25 <dmcbride> #info Team will propose a name change for the OVNO project, but this is a low priority.
14:12:52 <dmcbride> #info Bin voted +1 on TF induction last Friday.
14:14:07 <dmcbride> #info Bin presented a 15 minute report on OPNFV to the board
14:15:57 <dmcbride> #info Feedback from board: 1) need more feedback from telco operators; 2) more emphasis on compliance (Dovetail/OVP)
14:19:27 <dmcbride> #topic release update
14:22:29 <dmcbride> #info Gambia 7.1 was released Dec 14.  Download page went live on Monday, Jan 17.
14:23:52 <dmcbride> #topic iT/Infra Update
14:23:58 <dmcbride> #info no update today
14:27:28 <dmcbride> #topic TSC Jira Process
14:29:02 <dmcbride> #info timirnich and frankbrockners propose that TSC members should be able to generate tickets independently of the TSC meetings
14:34:09 <dmcbride> #action dmcbride to update JIRA process to enable unilateral creation of tickets by TSC members
14:36:08 <trevor_intel> #info Trevor Cooper
14:42:22 <dmcbride> #topic Action item review
14:42:36 <dmcbride> #info TF induction issue closed
14:42:41 <dmcbride> #endmeeting