13:02:45 <frankbrockners> #startmeeting OPNFV TSC 2020-08-04
13:02:45 <collab-meetbot> Meeting started Tue Aug  4 13:02:45 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:45 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:45 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_08_04'
13:03:02 <frankbrockners> #topic rollcall
13:03:05 <SRao> #info Sridhar Rao
13:03:09 <jentoio> #info Jack Morgan
13:03:17 <frankbrockners> #info Frank Brockners
13:03:25 <efoley> #info Emma Foley
13:03:35 <acmacm> #info Al Morton
13:03:41 <frankbrockners> #chair  jentoio acmacm
13:03:42 <collab-meetbot> Warning: Nick not in channel: jentoio
13:03:42 <collab-meetbot> Warning: Nick not in channel: acmacm
13:03:42 <collab-meetbot> Current chairs: acmacm frankbrockners jentoio
13:03:56 <georgk9> #info Georg Kunz
13:04:06 <frankbrockners> #chair georgk9
13:04:06 <collab-meetbot> Warning: Nick not in channel: georgk9
13:04:06 <collab-meetbot> Current chairs: acmacm frankbrockners georgk9 jentoio
13:04:10 <fuqiao> #info fuqiao
13:04:42 <jentoio> #info Alec Hothan
13:04:56 <frankbrockners> #topic agenda bashing
13:04:59 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-04
13:05:12 <fuqiao> #info fuqiao
13:07:00 <frankbrockners> #agree agenda approved
13:07:07 <frankbrockners> #topic approval of last weeks minutes
13:07:28 <frankbrockners> #agree  minutes of the last meeting approved
13:07:34 <frankbrockners> #topic announcements
13:10:30 <jentoio> #info TSC nominee Kanagaraj Manickam
13:11:08 <frankbrockners> #info Kanagaraj  Manikam self nominated for TSC
13:11:27 <frankbrockners> #info Mark Beierl, Trevor Cooper got elected for Vice-Chair and SPC-rep
13:12:12 <frankbrockners> #action Jim Baker to start an election for TSC additions immediately
13:13:41 <frankbrockners> #topic Welcome TSC for 2020-2021
13:14:19 <frankbrockners> #info Introduction of new TSC members
13:14:47 <frankbrockners> #info Alec - PTL of NFVbench - now on TSC as well
13:15:19 <frankbrockners> #info Lincoln - Key driven of OPNFV LaaS - and contributor to badging  process
13:16:19 <frankbrockners> #info  Jabir -  covering for Sunku
13:17:10 <frankbrockners> #info Emma - focus Barometer, Metric collection, Testing (Yardstick) - currently Barometer PTL
13:18:18 <ahothan> #info Alec - NFVbench PTL, main interest in performance benchmarking and monitoring
13:19:53 <frankbrockners> #info Al provides an overview of the mode of operation of the TSC
13:21:46 <frankbrockners> #info  TSC mailing lists: opnfv-tsc-private@lists.opnfv.org  (private - mostly for  financial info), opnfv-tsc@lists.opnfv.org (general TSC list - public)
13:24:00 <frankbrockners> #topic HPE Conformance tests
13:24:32 <frankbrockners> #info HPE asked for an exception from the TSC for their conformance tests for OVP
13:24:48 <frankbrockners> #info see discussion at the last TSC meeting
13:26:02 <frankbrockners> #info agenda (https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-04) provides  a summary of the situation (provided by Al)
13:29:06 <frankbrockners> #info Emma notes that  it could be that tests w/ Redhat Tempest/OpenStack work because RH backports certain patches from upstream
13:31:07 <frankbrockners> #info No formal qualification of the 2019 OVP/Dovetail release  has been done so far - HPE are the first
13:33:33 <frankbrockners> #info Yardstick results: Absolute number (5s) should not be gating (also recommendation from RHAT - thresholds are recommendation based)
13:33:56 <frankbrockners> #info Functest: Waiting for feedback from Cedrick
13:37:14 <frankbrockners> #info Al outlines options: agree/or vote on an exception
13:39:16 <frankbrockners> #info Frank suggested to update the  OVP program - so that qualification is indeed meaningful
13:40:41 <frankbrockners> #info Lincoln mentions that it is  up to the TSC to define what set of testing needs to be done for a particular release of OVP
13:42:16 <lylavoie> #info, it's not the TSC (they are the sign off), but a project like functest or similar can definite the actually technical piece.
13:42:59 <ahothan> #agree
13:44:02 <frankbrockners> Proposal: TSC agrees an OVP badge exception to HPE based on their testing. In addition, the TSC puts the OVP program for OPNFV related NFVI qualification on hold until a new testsuite/testcriteria are defined and agreed by the TSC
13:45:09 <frankbrockners> #agreed  TSC agrees an OVP badge exception to HPE based on their testing. In addition, the TSC puts the OVP program for OPNFV related NFVI qualification on hold until a new testsuite/testcriteria are defined and agreed on by the TSC.
13:46:13 <frankbrockners> #action Jim to add a new Jira entry for the TSC to update the testcriteria for OVP
13:46:39 <frankbrockners> #topic OPNFV Release Process
13:47:35 <frankbrockners> #link  Jerma Release Process: https://wiki.opnfv.org/display/SWREL/Jerma+Release+Schedule
13:48:12 <frankbrockners> #agree TSC agrees the release calendar for Jerma per https://wiki.opnfv.org/display/SWREL/Jerma+Release+Schedule
13:48:36 <lylavoie> Small point, will it help to have the schedule show the fall developer event?  Just for people to "see" the dates?
13:48:51 <lylavoie> doesn't change the schedule at all
13:50:04 <frankbrockners> #info Today's (Aug-4)  release meeting is canceled (release manager  not available)
13:50:28 <frankbrockners> #topic CNTT Engagement status updates / FMO
13:52:14 <frankbrockners> #info Al gave an update to the SPC on the options  for CNTT's future mode of operation
13:52:55 <frankbrockners> #info  CNTT-OPNFV merging option has been further flashed out - and OPNFV and also now CNTT provided feedback on the details of the proposal
13:56:23 <frankbrockners> #info OPNFV 2.0 work currently on hold
13:57:08 <frankbrockners> #topic OVP Engagement status update
13:57:45 <frankbrockners> #info Discussions on OVP 2.0 evolved. Performance qualification to be eventually be part of OVP 2.0 (following CNTT RC2)
13:58:16 <frankbrockners> #topic OPNFV Project Reviews
13:58:40 <frankbrockners> #info  No reviews this week - ovn4nvf to be scheduled at a future meeting
13:59:01 <frankbrockners> #topic Status Updates
13:59:32 <frankbrockners> #link  Program management - website cleanup: https://wiki.opnfv.org/x/jAFbAw is online
14:00:25 <frankbrockners> #info OPNFV HW update for lab (Portland lab UCS upgrade): Working on better pricing still
14:00:53 * frankbrockners thanks everyone - and welcome again to all new TSC members
14:00:57 <frankbrockners> #endmeeting