#opnfv-promise: promise

Meeting started by r-mibu at 14:00:18 UTC (full logs).

Meeting summary

    1. Ildiko Vancsa (ildikov, 14:01:10)
    2. Gerald Kunzmann (Gerald_K, 14:02:15)

  1. roll call (r-mibu, 14:02:45)
    1. Ryota Mibu (r-mibu, 14:03:11)

  2. Review of open Jira issues (Gerald_K, 14:06:35)
    1. Carlos has reported back that he is fine to step down; no response from Dirk and Mario; Serge indicated that Sprint is going to be more active in the future, but okay to step down. (Gerald_K, 14:09:15)
    2. Peter will check with Ravi this week (Gerald_K, 14:12:20)
    3. PROMISE-7: did some tests with Google "OPNFV Promise" calendar and integration to slack (Gerald_K, 14:13:20)
    4. ACTION: identify ext. milestones and propose internal milestones until next meeting (Gerald_K, 14:17:45)
    5. Google calendar will only be used Promise internally for now. (Gerald_K, 14:18:32)
    6. we should avoid to costumize any solution before OPNFV comes up with a solution, e.g. confluence (Gerald_K, 14:20:20)
    7. important to have information in Wiki, either link to Google calendar or use simple Wiki table (Gerald_K, 14:20:51)
    8. PROMISE-8 can be closed (Gerald_K, 14:24:10)
    9. PROMISE-13 should be addressed in the next couple of weeks. important for our release B planning. (Gerald_K, 14:25:00)
    10. ACTION: Ildikó to check E// lab. Peter to check/contact other labs. (Gerald_K, 14:26:38)
    11. PROMISE-10 Bertrand will provide first draft by end of August (Gerald_K, 14:29:01)
    12. PROMISE-11 Bertrand will support this. Peter will contact Michael on this task. (Gerald_K, 14:29:50)
    13. PROMISE-16 Peter had follow-up with Aric. seems there are sufficient +1's to give project lead to Peter. (Gerald_K, 14:30:54)
    14. ACTION: Peter to contact Aric to execute the change (Gerald_K, 14:31:04)
    15. PROMISE-17 open. Peter will take care. (Gerald_K, 14:31:45)
    16. PROMISE-18 not urgent. wait until discussion on OPNFV wiki and document management system are settled. (Gerald_K, 14:32:51)
    17. PROMISE-20 Ildikó: Blazar would need to be integrated in another OpenStack project in order to survive. still very hard to do. (Gerald_K, 14:34:08)
    18. proposal to have discussion on this in OpenStack summit in Tokyo (Gerald_K, 14:35:31)
    19. ACTION: Ildikó will create an umbrella topic for future implementation. (Gerald_K, 14:39:23)
    20. PROMISE-21 E// works on capacity management in multi-site which is somehow related to quota system (Gerald_K, 14:40:02)

  3. Call for committers to +1 Gerald promotion (Gerald_K, 14:52:04)
    1. we should have majority after Arturo and Ravi +1'ed (Gerald_K, 14:53:20)

  4. Update on Yangforge + Promise implemenation (Gerald_K, 14:54:46)
    1. Peter created yangforge and promise channels in slack (Gerald_K, 14:55:26)
    2. goal would be to reduce time we spend updating each other and go over the open issues in Jira during the call, but use it more efficient for real "work" (Gerald_K, 15:00:40)
    3. focus last week was on some internal complicated implementation issues. with this, now Peter plans to work on Promise related features (Gerald_K, 15:03:58)


Meeting ended at 23:00:12 UTC (full logs).

Action items

  1. identify ext. milestones and propose internal milestones until next meeting
  2. Ildikó to check E// lab. Peter to check/contact other labs.
  3. Peter to contact Aric to execute the change
  4. Ildikó will create an umbrella topic for future implementation.


People present (lines said)

  1. Gerald_K (32)
  2. r-mibu (9)
  3. collabot (5)
  4. ildikov (2)


Generated by MeetBot 0.1.4.