#opnfv-promise: Promise

Meeting started by GeraldK at 09:02:50 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 09:02:56)

  1. Promotion of Promise (GeraldK, 09:06:18)
    1. Agenda for today's meeting: https://wiki.opnfv.org/display/meetings/Promise (cgoncalves, 09:07:41)
    2. Promise presentation was not accepted for the upcoming OPNFV Summit (cgoncalves, 09:09:04)
    3. Gerald reserved a round table for Monday afternoon during the Design Summit in Berlin (cgoncalves, 09:09:31)
    4. https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Project+Breakouts+and+Hacking Project breakouts (GeraldK, 09:10:56)
    5. https://etherpad.openstack.org/p/AUS-ops-NFV-Telco line 150 (GeraldK, 09:11:24)
    6. First NFV Telco WG meeting June 1st (cgoncalves, 09:14:41)
    7. https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda (cgoncalves, 09:14:45)

  2. Blazar (GeraldK, 09:15:20)
    1. Lakmal Silva started restructuring Blazar base code (cgoncalves, 09:15:32)
    2. https://review.openstack.org/#/c/310350/ (cgoncalves, 09:15:37)

  3. Open action points / tickets (GeraldK, 09:16:31)
    1. https://wiki.opnfv.org/display/promise/Promise+Colorado+planning (cgoncalves, 09:16:50)
    2. Updating and reviewing Blazar code base would take several weeks (cgoncalves, 09:27:26)
    3. ACTION: Arturo to check with Ildiko plans for increasing activities in Blazar development (cgoncalves, 09:31:55)
    4. Arturo close to have https://gerrit.opnfv.org/gerrit/#/c/11993/ merged (cgoncalves, 09:34:12)

  4. AOB (GeraldK, 09:41:35)
    1. ACTION: Arturo will check about internal resources and schedule for Blazar/Promise (GeraldK, 09:42:07)
    2. ACTION: Carlos will support Lakmal in getting the patches stable and accepted (GeraldK, 09:42:42)


Meeting ended at 09:49:17 UTC (full logs).

Action items

  1. Arturo to check with Ildiko plans for increasing activities in Blazar development
  2. Arturo will check about internal resources and schedule for Blazar/Promise
  3. Carlos will support Lakmal in getting the patches stable and accepted


People present (lines said)

  1. GeraldK (12)
  2. cgoncalves (12)
  3. collabot` (4)


Generated by MeetBot 0.1.4.