08:02:26 <yujunz-zte> #startmeeting qtip weekly meeting
08:02:26 <collabot> Meeting started Wed Oct 19 08:02:26 2016 UTC.  The chair is yujunz-zte. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:02:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:02:26 <collabot> The meeting name has been set to 'qtip_weekly_meeting'
08:02:58 <yujunz-zte> I have network issue to start zoom, so IRC only this week
08:03:13 <SerenaFeng> yeah, agree
08:04:53 <yujunz-zte> #link https://etherpad.opnfv.org/p/qtip-meetings-2016-10-19
08:09:45 <yujunz-zte> #topic action followup
08:10:41 <yujunz-zte> #info AP @yujunz apply for PyCharm keys for @serena
08:10:49 <yujunz-zte> Have you activated it SerenaFeng
08:11:20 <SerenaFeng> I haven't  received the email
08:11:36 <yujunz-zte> #action @yujunz resend PyCharm keys to @serena
08:11:55 <yujunz-zte> #topic contribution guide
08:12:27 <yujunz-zte> #link https://gerrit.opnfv.org/gerrit/#/c/23201/
08:12:49 <SerenaFeng> borrowed from functest
08:12:51 <SerenaFeng> An EPIC shall be created only by the PTL and will be defined at the end of the release cycle, and they represent a desired new functionality or feature improvement.
08:13:02 <SerenaFeng> A TASK can be created by every one in the team and it represents a small unit of work that can be achieved with 1 or 2 commits in Gerrit. It should be contained within an EPIC.
08:13:12 <SerenaFeng> All the git commits should contain a pointer to the JIRA issue it belongs to.
08:13:35 <yujunz-zte> Thanks
08:14:47 <yujunz-zte> #link https://jira.opnfv.org/browse/QTIP-93
08:14:50 <yujunz-zte> A task with sub-task
08:17:04 <yujunz-zte> #info task and subtask are used for tracking progress
08:17:31 <yujunz-zte> #info bugs, features and improvement story and epic are driven by requirements
08:17:47 <yujunz-zte> And may break down to tasks to complete them
08:20:04 <yujunz-zte> #info SerenaFeng suggests more committer to accelerate the review process
08:21:35 <yujunz-zte> #action @yujunz to promote at least one more committer
08:22:04 <yujunz-zte> #topic weekly meeting timeslot
08:22:23 <yujunz-zte> #info current timeslot is conflict with functest APAC monthly meeting
08:25:38 <yujunz-zte> #info Zhihui suggest every Monday 16:00-17:00
08:25:56 <yujunz-zte> #agree move meeting to  every Monday 16:00-17:00
08:26:04 <yujunz-zte> #agreed move meeting to  every Monday 16:00-17:00
08:26:15 <yujunz-zte> #topic target and tasks for next sprint
08:26:52 <yujunz-zte> #info create a sample QPI
08:29:28 <yujunz-zte> #info Create spec for three typical QPI board
08:30:02 <yujunz-zte> #link https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135
08:30:37 <yujunz-zte> #link https://jira.opnfv.org/browse/QTIP-112
08:30:54 <yujunz-zte> Taseer, we are going through the active sprint
08:31:09 <yujunz-zte> Network issue with zoom. So IRC only
08:31:36 <yujunz-zte> #link https://wiki.opnfv.org/display/qtip/Danube
08:32:44 <yujunz-zte> #info no response from compass, so installers will be apex, fuel, daisy, JOID
08:32:56 <yujunz-zte> focusing on fuel
08:34:15 <yujunz-zte> #action @Zhihui to followup on fuel status
08:37:34 <yujunz-zte> #link https://jira.opnfv.org/browse/QTIP-113
08:38:30 <yujunz-zte> #info QTIP team recommends using docker to run qtip
08:39:23 <yujunz-zte> #link https://jira.opnfv.org/browse/QTIP-117
08:39:34 * yujunz-zte have done it
08:40:21 <yujunz-zte> #link https://jira.opnfv.org/browse/QTIP-110
08:41:07 <yujunz-zte> #info postpone the task
08:41:54 <yujunz-zte> https://jira.opnfv.org/browse/QTIP-103
08:42:21 <yujunz-zte> #info cancel the ticket since the test case is under evolution
08:42:32 <yujunz-zte> https://jira.opnfv.org/browse/QTIP-125
08:42:39 <yujunz-zte> Please update status SerenaFeng
08:43:20 <SerenaFeng> done
08:43:39 <yujunz-zte> #action check JIRA permissions for contributors and submitters
08:44:13 <yujunz-zte> #undo
08:44:13 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x30b9dd0>
08:44:29 <yujunz-zte> #action @yujunz check JIRA permissions for contributors and submitters
08:44:51 <yujunz-zte> #link https://jira.opnfv.org/issues/?filter=11198
08:47:23 <yujunz-zte> #info @Zhihui suggests to cancel QTIP-101
08:48:20 <yujunz-zte> #info @Zhihui suggest closing QTIP-106
08:48:49 <yujunz-zte> #link https://jira.opnfv.org/browse/QTIP-111
08:51:43 <yujunz-zte> #info QTIP-114 QTIP-115 pending until framework stable
08:53:13 <yujunz-zte> #info close QTIP-116 since we support running it locally, in docker only
08:54:29 <yujunz-zte> #info @Zhihui suggest finish folder refactoring in next sprint
08:56:19 <yujunz-zte> #action @yujunz to acquire docker file admin permission
08:56:40 <yujunz-zte> #action @yujunz create tasks for next sprint
08:57:23 <yujunz-zte> Time is up
08:57:25 <yujunz-zte> Thanks all
08:57:25 <yujunz-zte> #endmeeting