#opnfv-qtip: qtip

Meeting started by yujunz at 08:02:15 UTC (full logs).

Meeting summary

    1. https://oasis.sandstorm.io/shared/YOztpuHEHseDi9xxhABc57Pm3rAHE-OWTyMgk4cQ3z9 (Julien-zte, 08:02:29)

  1. roll call (yujunz, 08:02:33)
    1. Yujun Zhang (yujunz, 08:02:36)
    2. SerenaFeng (SerenaFeng, 08:02:44)
    3. zhihui (zhihui, 08:02:49)
    4. Julien (Julien-zte, 08:03:10)

  2. action followup (yujunz, 08:03:23)
    1. AP @Taseer to test and update kibana playbook (yujunz, 08:03:40)
    2. https://gerrit.opnfv.org/gerrit/#/c/23939/ (yujunz, 08:04:28)
    3. https://jira.opnfv.org/browse/QTIP-143 (yujunz, 08:05:26)
    4. AP @zhifeng provide details on the ELK setup playbook (yujunz, 08:06:11)
    5. ACTION: zhifeng provide details on the ELK setup playbook (Julien-zte, 08:07:10)
    6. https://www.vagrantup.com/ (yujunz, 08:08:48)
    7. https://github.com/dirn/ansible-pyenv/tree/master/tests (yujunz, 08:09:24)
    8. https://github.com/dirn/ansible-pyenv/blob/master/.travis.yml (yujunz, 08:10:36)
    9. AP @zhihui to do some research on dovetail on how to consume test data from YardStick (yujunz, 08:11:17)
    10. ACTION: @zhihui to do some research on dovetail on how to consume test data from YardStick next week (yujunz, 08:12:44)

  3. Should CLI be installed and run from host or container? (yujunz, 08:13:17)
    1. https://jira.opnfv.org/browse/QTIP-137 (yujunz, 08:20:48)
    2. qtip.io (yujunz, 08:21:59)

  4. active sprint followup (yujunz, 08:24:36)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135 (yujunz, 08:24:38)
    2. https://jira.opnfv.org/browse/QTIP-131 (yujunz, 08:26:27)

  5. Update during last week (yujunz, 08:29:05)
    1. https://jira.opnfv.org/issues/?filter=11198 (yujunz, 08:29:21)
    2. https://github.com/opnfv (yujunz, 08:30:29)

  6. AoB (yujunz, 08:32:13)


Meeting ended at 08:37:31 UTC (full logs).

Action items

  1. zhifeng provide details on the ELK setup playbook
  2. @zhihui to do some research on dovetail on how to consume test data from YardStick next week


Action items, by person

  1. zhihui
    1. @zhihui to do some research on dovetail on how to consume test data from YardStick next week


People present (lines said)

  1. yujunz (84)
  2. Julien-zte (14)
  3. SerenaFeng (11)
  4. zhihui (6)
  5. Taseer (5)
  6. collabot` (5)


Generated by MeetBot 0.1.4.