#opnfv-qtip: qtip

Meeting started by yujunz at 07:31:22 UTC (full logs).

Meeting summary

  1. roll call (yujunz, 07:31:33)
    1. Yujun Zhang (yujunz, 07:31:35)
    2. akhilbatra (akhilbatra, 07:31:43)

  2. yardstick integration status update (yujunz, 07:34:35)
    1. https://etherpad.opnfv.org/p/qtip-yardstick (yujunz, 07:34:45)
    2. ACTION: zhihui to investigate how to detect yardstick finishing (yujunz, 07:41:42)
    3. ACTION: zhihui to propose a design specification of yardstick integration (yujunz, 07:43:29)

  3. project vision update (yujunz, 07:44:05)
    1. https://wiki.opnfv.org/display/qtip/Vision (yujunz, 07:44:13)

  4. architecture evolution (yujunz, 07:49:52)
    1. https://wiki.opnfv.org/display/qtip/Architecture (yujunz, 07:50:00)
    2. https://zoom.us/j/834597864 (yujunz, 07:54:13)
    3. https://wiki.opnfv.org/display/qtip/Future (yujunz, 07:55:30)
    4. yujunz introduces qtip future architecture (yujunz, 07:55:55)
    5. https://wiki.opnfv.org/display/qtip/Design (yujunz, 07:56:45)
    6. yujunz introduces qtip design (SerenaFeng, 07:57:15)
    7. https://wiki.opnfv.org/display/qtip/Design (SerenaFeng, 07:57:24)
    8. https://wiki.opnfv.org/display/qtip/Develop (yujunz, 08:01:11)
    9. https://git.opnfv.org/qtip/tree/CONTRIBUTING.md (yujunz, 08:02:00)

  5. terminology renaming, again (yujunz, 08:02:50)
    1. https://wiki.opnfv.org/display/qtip/FAQ (yujunz, 08:03:00)
    2. testplan => plan = info + N * (suite + condition) (SerenaFeng, 08:03:16)
    3. suite => suite = formula + N * (tool + workload) (SerenaFeng, 08:03:24)
    4. perftest => tool = performance tool (SerenaFeng, 08:03:30)

  6. active sprint followup (yujunz, 08:08:10)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135 (yujunz, 08:08:27)
    2. https://jira.opnfv.org/browse/QTIP-159 (yujunz, 08:11:50)
    3. https://jira.opnfv.org/browse/QTIP-183 (yujunz, 08:14:27)

  7. new tasks in JIRA (yujunz, 08:18:46)
    1. https://jira.opnfv.org/issues/?filter=11198 (yujunz, 08:18:56)

  8. AoB (yujunz, 08:20:58)
    1. google hangout group: https://hangouts.google.com/group/Va484MIwVcvpI4Uj1 (yujunz, 08:21:17)
    2. new intern project open for application: https://wiki.opnfv.org/display/DEV/Intern+Project%3A+QTIP+API+Server (yujunz, 08:22:53)


Meeting ended at 08:25:34 UTC (full logs).

Action items

  1. zhihui to investigate how to detect yardstick finishing
  2. zhihui to propose a design specification of yardstick integration


People present (lines said)

  1. yujunz (68)
  2. Taseer___ (8)
  3. SerenaFeng (8)
  4. akhilbatra (6)
  5. collabot (3)
  6. zhihui_ (1)


Generated by MeetBot 0.1.4.