07:30:29 <zhihui_zte> #startmeeting QTIP
07:30:29 <collabot> Meeting started Mon Feb 13 07:30:29 2017 UTC.  The chair is zhihui_zte. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:29 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:29 <collabot> The meeting name has been set to 'qtip'
07:30:56 <zhihui_zte> #topic call roll
07:31:05 <zhihui_zte> #info zhihui_zte
07:31:23 <akhilbatra> #info akhilbatra
07:31:44 <SerenaFeng> #info SerenaFeg
07:31:51 <SerenaFeng> #info SerenaFeng
07:32:02 <zhihui_zte> ok, still 3 of us,:)
07:32:26 <zhihui_zte> #topic Action review
07:32:53 <zhihui_zte> #info AP1: bug smash day
07:33:21 <zhihui_zte> @akhilbatra, have you received yujun'email about bug smash day
07:33:21 <collabot> zhihui_zte: Error: "akhilbatra," is not a valid command.
07:33:34 <zhihui_zte> sorry, akhilbatra
07:33:56 <akhilbatra> Yes i have
07:34:21 <zhihui_zte> Will you free next Wednesday?
07:34:32 <akhilbatra> Yes I will join in
07:34:46 <zhihui_zte> Great!
07:35:26 <zhihui_zte> #info AP2: test coverage criteria
07:36:00 <zhihui_zte> #link https://gerrit.opnfv.org/gerrit/#/c/28127/
07:36:25 <zhihui_zte> Yujun submited a patch about test coverage criteria.
07:37:17 <zhihui_zte> >=80% coverage for each file
07:37:22 <zhihui_zte> >=90% overall coverage for whole project
07:39:13 <zhihui_zte> For our new code, most of code reach this criteria.
07:40:14 <zhihui_zte> since legacy code will be removed in the future, we can pass this part.
07:41:03 <SerenaFeng> agree
07:42:07 <zhihui_zte> so everytime we pull our code, please make sure the test coverage criteria.
07:42:09 <zhihui_zte> :)
07:42:46 <zhihui_zte> #info AP3: new code framework
07:43:18 <zhihui_zte> Yujun contributed most part of new code framework.
07:44:28 <zhihui_zte> Have you make clear about this framework?
07:45:24 <zhihui_zte> For me, I confuse some place of this framework.
07:45:29 <akhilbatra> I am unclear with many parts.
07:45:38 <SerenaFeng> me too
07:45:49 <SerenaFeng> I suggest yujun to give us a training
07:46:14 <SerenaFeng> we can make it during the bug smash day or arrange another time before that
07:46:24 <zhihui_zte> good suggestion.
07:47:24 <zhihui_zte> #action yujunz presentation about new code framework next week during the bug smash day
07:48:40 <zhihui_zte> #info: status update
07:49:33 <zhihui_zte> From my side, I gave a patch about parsing system info of compute node. https://gerrit.opnfv.org/gerrit/#/c/28021/
07:50:39 <zhihui_zte> Today, I remove some conflict part from this patch
07:51:09 <zhihui_zte> the conflict part is about logfile. Yujun and i are working on logfile.
07:51:36 <zhihui_zte> To reduce conflict, I remove some code.
07:52:52 <zhihui_zte> akhilbatra, SerenaFeng, what's the progress of API?
07:53:14 <akhilbatra> I am working on the requirements of the project.
07:53:17 <SerenaFeng> no progress from my side
07:53:34 <akhilbatra> It's in the qtip-public folder
07:54:03 <SerenaFeng> good, once you finish it please send us an email
07:54:04 <akhilbatra> #link https://drive.google.com/open?id=1lPwzLdtzNaDCn7N8pH9hf5JymNgm340_GUSiAUz0jmc
07:54:25 <SerenaFeng> greate
07:54:49 <SerenaFeng> #action all please review qtip-api requirements
07:54:50 <akhilbatra> Facing difficulty in requirements.
07:54:50 <akhilbatra> Because of not having clarity in some parts of the architecture
07:55:03 <SerenaFeng> #link https://drive.google.com/open?id=1lPwzLdtzNaDCn7N8pH9hf5JymNgm340_GUSiAUz0jmc
07:55:31 <SerenaFeng> it's ok we can discuss it later
07:55:37 <SerenaFeng> I will work on it soon
07:55:45 <akhilbatra> Sure
07:56:34 <zhihui_zte> good, thanks for your job.
07:56:48 <akhilbatra> :)
07:57:23 <zhihui_zte> #info AOB
07:58:32 <zhihui_zte> nope from me
07:59:20 <SerenaFeng> me too
07:59:32 <akhilbatra> same here.
07:59:51 <zhihui_zte> #endmeeting