#opnfv-qtip: QTIP

Meeting started by yujunz at 07:35:55 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/qtip-meetings-2017-02-20 (yujunz, 07:36:16)

  1. action followup (yujunz, 07:36:32)
    1. AP yujunz presentation about new code framework next week during the bug smash day (yujunz, 07:36:50)
    2. AP all please review qtip-api requirements (yujunz, 07:37:21)
    3. ACTION: akhilbatra to organize a discussion on qtip-api requirement and send for review (yujunz, 07:40:51)

  2. bug smashing day (yujunz, 07:42:06)
    1. https://etherpad.opnfv.org/p/qtip-bug-smash (yujunz, 07:42:39)
    2. architecture design introduction (yujunz) (yujunz, 07:44:28)
    3. QPI specs introduction (zhihui) (yujunz, 07:44:39)

  3. feature freeze for Danube release (yujunz, 07:56:25)
    1. https://etherpad.opnfv.org/p/qtip-danube (yujunz, 07:56:33)

  4. documentation for Danube release (yujunz, 08:02:18)
    1. https://goo.gl/mV2ACJ (yujunz, 08:02:58)
    2. https://wiki.opnfv.org/display/DOC (yujunz, 08:03:22)
    3. https://gerrit.opnfv.org/gerrit/#/c/29025/ (yujunz, 08:03:53)

  5. active sprint (yujunz, 08:05:25)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135 (yujunz, 08:05:33)

  6. CI status (yujunz, 08:10:05)
    1. https://build.opnfv.org/ci/view/qtip/ (yujunz, 08:10:17)
    2. https://build.opnfv.org/ci/view/qtip/job/qtip-docker-build-push-master/ (yujunz, 08:18:11)
    3. ACTION: Julien-zte investigate docker build job (yujunz, 08:18:27)

  7. new issues last week (yujunz, 08:18:47)
    1. https://jira.opnfv.org/issues/?filter=11198 (yujunz, 08:18:48)

  8. AOB (yujunz, 08:19:51)
    1. http://events.linuxfoundation.org/events/opnfv-summit/program/cfp (yujunz, 08:22:13)
    2. The CFP for the 2017 #OPNFVSummit in Beijing is now open! Submit your proposals by March 27. More details here: http://bit.ly/1LE7vli (yujunz, 08:23:52)


Meeting ended at 08:24:23 UTC (full logs).

Action items

  1. akhilbatra to organize a discussion on qtip-api requirement and send for review
  2. Julien-zte investigate docker build job


Action items, by person

  1. akhilbatra
    1. akhilbatra to organize a discussion on qtip-api requirement and send for review
  2. Julien-zte
    1. Julien-zte investigate docker build job


People present (lines said)

  1. yujunz (103)
  2. SerenaFeng (14)
  3. zhihui_zte (12)
  4. akhilbatra (11)
  5. Julien-zte (7)
  6. collabot` (3)
  7. OPNFV-Gerrit-Bot (3)


Generated by MeetBot 0.1.4.