#opnfv-qtip: qtip

Meeting started by yujunz at 07:32:14 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/qtip-meetings-2017-04-10 (yujunz, 07:32:51)

  1. roll call (yujunz, 07:32:55)
    1. Yujun Zhang (yujunz, 07:32:59)
    2. akhil (akhilbatra, 07:33:07)
    3. zhihui (zhihui, 07:33:34)

  2. weekly update (yujunz, 07:34:25)
    1. Taseer (Taseer, 07:35:29)
    2. SerenaFeng (SerenaFeng, 07:36:23)
    3. http://testresults.opnfv.org/reporting/yardstick/release/danube/index-status-apex.html (yujunz, 07:47:01)
    4. http://testresults.opnfv.org/reporting2/reporting/index.html (yujunz, 07:49:31)

  3. Danube 1.0 release and 2.0 plan (yujunz, 07:53:39)
    1. https://etherpad.opnfv.org/p/qtip-danube (yujunz, 07:53:41)

  4. Euphrates plan (yujunz, 07:56:56)
    1. https://etherpad.opnfv.org/p/qtip-euphrates (yujunz, 07:57:05)
    2. 04/24 (MS1) Planning complete (scenario or deliverables defined) (yujunz, 07:57:49)

  5. Plugfest (yujunz, 08:01:34)
  6. active sprint (yujunz, 08:02:36)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135 (yujunz, 08:02:48)

  7. CI status (yujunz, 08:03:41)
    1. https://build.opnfv.org/ci/view/qtip/ (yujunz, 08:03:50)
    2. ACTION: yujunz create a JIRA issue to track docker build failure on master (yujunz, 08:06:34)

  8. new JIRA issues (yujunz, 08:07:12)
    1. https://jira.opnfv.org/issues/?filter=11198 (yujunz, 08:07:17)

  9. AoB (yujunz, 08:07:33)
    1. https://docs.qtip.io (yujunz, 08:08:20)
    2. https://github.com/qtip-benchmark (yujunz, 08:09:13)
    3. http://www.spec.org/ (yujunz, 08:15:00)
    4. https://openbenchmarking.org/ (yujunz, 08:15:10)
    5. https://build.opnfv.org/ci/view/qtip/job/qtip-docker-build-push-master/296/console (zhihui, 08:20:17)
    6. https://build.opnfv.org/ci/view/qtip/job/qtip-docker-build-push-master/295/console has a different error (yujunz, 08:20:49)


Meeting ended at 08:24:00 UTC (full logs).

Action items

  1. yujunz create a JIRA issue to track docker build failure on master


Action items, by person

  1. yujunz
    1. yujunz create a JIRA issue to track docker build failure on master


People present (lines said)

  1. yujunz (75)
  2. SerenaFeng (14)
  3. zhihui (13)
  4. akhilbatra (7)
  5. collabot` (4)
  6. Taseer_a (3)
  7. Taseer (1)


Generated by MeetBot 0.1.4.