07:29:09 <yujunz> #startmeeting qtip
07:29:09 <collabot> Meeting started Mon Oct 23 07:29:09 2017 UTC.  The chair is yujunz. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:29:09 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:29:09 <collabot> The meeting name has been set to 'qtip'
07:29:17 <yujunz> #topic roll call
07:29:20 <yujunz> #info Yujun Zhang
07:30:08 <yujunz> ping zhihui_wu Taseer
07:30:55 <zhihui_wu> #info zhihui
07:31:34 <qdai> hi
07:31:39 <yujunz> Hi qdai
07:31:46 <zhihui_wu> hi qdai
07:32:06 <yujunz> You are Qiang Dai from spirent?
07:32:12 <qdai> hi, yes
07:32:39 <Taseer> yujunz: pong
07:32:54 <Taseer> #info Taseer Ahmed
07:32:59 <yujunz> Welcome to join QTIP meeting. I've received your pgp key and ssh key
07:33:29 <qdai> sridhar can not attend today's meeting for some reason
07:34:21 <yujunz> Let's go over the agenda first
07:34:27 <yujunz> #link https://etherpad.opnfv.org/p/qtip-meetings
07:34:53 <yujunz> #topic PTL election result
07:35:09 <yujunz> #link https://gerrit.opnfv.org/gerrit/#/c/45157/
07:35:57 <yujunz> We have got 5 votes from 8 committers.
07:36:03 <yujunz> So congratulations zhihui_wu
07:36:11 <yujunz> New PTL for QTIP
07:36:37 <zhihui_wu> Thanks all of you
07:37:17 <zhihui_wu> I am glad to take a new role for QTIP.
07:37:18 <qdai> conguratulation
07:37:44 <OPNFV-Gerrit-Bot> Merged qtip: Committers please vote +2/-2 for PTL nomination of Zhihui Wu  https://gerrit.opnfv.org/gerrit/45157
07:38:36 <yujunz> I will announce the voting result in mailing list after meeting
07:38:45 <yujunz> #topic Euphrates release opnfv-5.0.0
07:38:57 <yujunz> #link https://gerrit.opnfv.org/gerrit/#/admin/projects/qtip,tags
07:39:20 <yujunz> I have finished the tagging in git.
07:40:20 <yujunz> But it seems not seen in docker hub.
07:40:29 <yujunz> #link https://hub.docker.com/r/opnfv/qtip/tags/
07:40:49 <zhihui_wu> How about the other projects?
07:41:09 <yujunz> Not checked yet. Need to investigate why
07:41:15 <yujunz> Any volunteers?
07:41:41 <zhihui_wu> me :)
07:41:58 <yujunz> Thanks
07:42:32 <yujunz> #action zhihui_wu to investigate why tag opnfv-5.0.0 not available on docker hub
07:43:11 <yujunz> Speaking about tagging and versioning, it worth noting that the rules will change in Fraser release
07:43:27 <yujunz> #link https://wiki.opnfv.org/display/releng/OPNFV+projects+and+OPNFV+release+versioning
07:43:55 <yujunz> We may now tag at any time during the release, not just the end of opnfv release cycle.
07:44:16 <yujunz> You may want to read the document carefully for the release plan of Fraser, zhihui_wu
07:44:32 <zhihui_wu> OK
07:44:47 <yujunz> #topic code review rules (a refresh for new committers)
07:45:09 <yujunz> We have two new committers in Fraser release, Taseer and Akhil
07:45:48 <yujunz> As a committer, you have now the +2 right to submit(merge) a patch.
07:45:58 <Taseer> Yes
07:46:05 <yujunz> I just want to have a refresh of our rule of submit
07:46:07 <yujunz> #link https://github.com/opnfv/qtip/blob/master/CONTRIBUTING.md#rule-for-submit
07:46:42 <yujunz> The main point is "at least one +2 from others"
07:46:55 <Taseer> Understood
07:47:13 <yujunz> This means you may merge a patch of yourself if you got **one** +2 from others
07:47:28 <yujunz> One is enough, so be brave to merge patches :-)
07:48:58 <Taseer> Sure :)
07:49:21 <yujunz> And as a committer, we may not only review the patches adding us as reviewer, but also go over the open list to check if there is anything missing
07:49:27 <yujunz> #link https://gerrit.opnfv.org/gerrit/#/q/project:qtip+AND+status:open
07:50:11 <yujunz> Some new contributors may not be familiar of adding reviewers, so we shall poll the open list by ourselves.
07:50:49 <yujunz> You may customize the gerrit menu in https://gerrit.opnfv.org/gerrit/#/settings/preferences
07:51:37 <yujunz> If you have any questions, please don't hesitate to contact zhihui_wu or me, Taseer
07:52:17 <Taseer> yujunz: Sure
07:52:25 <yujunz> #topic AoB
07:53:09 <yujunz> SRao_ contact about setting up the test bed in qtip pod for network testing
07:53:12 <yujunz> Are you in charge of this qdai?
07:54:15 <qdai> because of today's absence, so Sridhar hope to arrange a voice meeting in this week
07:55:12 <qdai> yes, another man with me
07:56:14 <yujunz> Do you want to set up the test bed before or after the meeting?
07:57:04 <qdai> yes, we hope it
07:57:11 <yujunz> Before or after?
07:58:05 <yujunz> Do you speak Chinese? Maybe we can have a short call after the meeting, qdai ?
07:58:20 <qdai> OK
07:59:07 <qdai> we can discuss after meeting
08:01:04 <yujunz> Any other topics you want to discuss?
08:01:26 <zhihui_wu> Next weekly meeting, we need to discuss the F release planning. It is the requirement of MS1.
08:01:51 <yujunz> Yes, madam!
08:02:31 <zhihui_wu> I would like to remind you to propose ideas.
08:02:53 <zhihui_wu> yujunz has already proposed some
08:03:16 <zhihui_wu> You can also give some comment about them.
08:03:39 <yujunz> #link https://etherpad.opnfv.org/p/qtip-fraser
08:04:28 <zhihui_wu> Thanks for sharing the link, yujunz
08:05:11 <zhihui_wu> OK, that's all.
08:05:53 <yujunz> That's all for today. Thanks for joining.
08:05:55 <yujunz> Bye
08:05:57 <yujunz> #endmeeting