#opnfv-sdnvpn: SDN VPN project meeting
Meeting started by timirnich at 15:02:52 UTC
(full logs).
Meeting summary
- 
  - Jose Lausuch (jose_lausuch,
    15:03:06)
- Prem Sankar (Prem_,
    15:03:35)
- Bin Hu (bin_,
    15:04:19)
 
 
- agenda bashing (timirnich, 15:06:18)
  - agenda is on #link
    https://wiki.opnfv.org/display/meetings/sdnvpn (timirnich,
    15:06:45)
- agenda is ok (timirnich,
    15:06:53)
- Nikolas Hermanns (enikher,
    15:06:55)
 
 
- brahmaputra.3.0 (timirnich, 15:07:10)
  - testing beryllium SR1 ongoing (timirnich,
    15:08:20)
- plan is to wait for the results of Niko's
    manual testing (timirnich,
    15:09:04)
- new scenario will be created, pointing to
    updated upstream versions and with better naming (timirnich,
    15:10:16)
- no-ha_odl-bgpvpn_scenario_0.0.1.yaml for the
    new sdnvpn featrue test (enikher,
    15:10:21)
- https://gerrit.opnfv.org/gerrit/#/c/10995/ (enikher,
    15:10:37)
- once manual testing (virtual) is successful we
    will trigger a bm deployment through Jenkins on Ericsson-pod2
    (timirnich,
    15:12:35)
- there is one additional bug in ODL VPN Service
    that is coming in Be SR2 (timirnich,
    15:15:18)
- ACTION: Prem_: give
    details about the pending bug to Nikolas (timirnich,
    15:16:02)
- brahmaputra.3.0 release plan #link
    https://wiki.opnfv.org/display/SWREL/3.0.release.plan (timirnich,
    15:19:51)
- ACTION: timirnich:
    create a Jira task for Brahmaputra.3.0 documentation update
    (timirnich,
    15:24:59)
 
 
- Colorado planning and MS1 (timirnich, 15:25:20)
  - https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=67&projectKey=SDNVPN
    (jose_lausuch,
    15:27:14)
- Jira Epic SDNVPN-3 covers installer work for
    Colorado (timirnich,
    15:29:51)
- bagpipe integration not planned for Colorado -
    no contributors (timirnich,
    15:35:21)
- ACTION: timirnich:
    make sure the two additional Yardstick test cases are defined by end
    of week and inform team (timirnich,
    15:38:23)
- ACTION: jose_lausuch:
    clarify need to track dependencies to functest (timirnich,
    15:43:42)
 
Meeting ended at 16:03:00 UTC
(full logs).
Action items
  - Prem_: give details about the pending bug to Nikolas
- timirnich: create a Jira task for Brahmaputra.3.0 documentation update
- timirnich: make sure the two additional Yardstick test cases are defined by end of week and inform team
- jose_lausuch: clarify need to track dependencies to functest
Action items, by person
  -  jose_lausuch 
    - jose_lausuch: clarify need to track dependencies to functest
 
-  Prem_ 
    - Prem_: give details about the pending bug to Nikolas
 
-  timirnich 
    - timirnich: create a Jira task for Brahmaputra.3.0 documentation update
- timirnich: make sure the two additional Yardstick test cases are defined by end of week and inform team
 
People present (lines said)
  - timirnich (19)
- collabot` (3)
- enikher (3)
- Prem_ (2)
- jose_lausuch (2)
- bin_ (1)
Generated by MeetBot 0.1.4.