15:02:15 <timirnich> #startmeeting SDN VPN project meeting
15:02:15 <collabot> Meeting started Mon Apr 18 15:02:15 2016 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:15 <collabot> The meeting name has been set to 'sdn_vpn_project_meeting'
15:02:29 <timirnich> #info Tim Irnich
15:02:38 <timirnich> participants pls info name for the minutes
15:03:10 <bin_> #info Bin Hu
15:10:18 <enikher> #info Nikolas Hermanns
15:10:24 <timirnich> #topic agenda bashing
15:10:45 <timirnich> #topic AP follow-up
15:11:24 <timirnich> #info Prem_: give details about the pending bug to Nikolas - done
15:11:37 <timirnich> #info timirnich: create a Jira task for Brahmaputra.3.0 documentation update - done
15:12:00 <timirnich> #info  timirnich: make sure the two additional Yardstick test cases are defined by end of week and inform team - pending
15:12:20 <timirnich> #info jose_lausuch: clarify need to track dependencies to functest - done
15:12:33 <timirnich> #topic Brahmaputra.3.0
15:16:22 <timirnich> #info autodeploy is running since a few days
15:16:35 <timirnich> #info #link https://build.opnfv.org/ci/view/fuel/job/fuel-os-odl_l2-bgpvpn-ha-ericsson-pod2-daily-brahmaputra/
15:17:38 <timirnich> #info Yardstick failing due to lack of Floating IP support - planned for Colorado
15:17:54 <timirnich> #topic Colorado planning
15:21:33 <timirnich> #info BGPVPN release expected after last pending commit has merged
15:24:02 <timirnich> #info Heat support needs to be added to testing
15:25:49 <timirnich> #info Bagpipe integration has greatly improved
15:31:20 <timirnich> #action timirnich: talk to Frank B for bagpipe deployment scenario
15:42:13 <timirnich> #action timirnich: link Bagpipe ticket to Fuel and APEX
15:43:10 <timirnich> #info tests should work for both backends without change
15:44:53 <timirnich> #info we should double-check existing tests if they are backend-neutral
15:44:58 <timirnich> #info #link https://wiki.opnfv.org/display/sdnvpn/Main
15:45:57 <timirnich> #topic Yardstick
15:47:39 <timirnich> #info progress on framework requirements documented in #link https://jira.opnfv.org/browse/SDNVPN-42
15:49:55 <timirnich> #action timirnich: clarify APEX rebasing to Mitaka plans
15:55:20 <timirnich> #action: timirnich check with Pharos for one machine (timeshared between dev tasks)
15:57:29 <timirnich> #info documentation can be found at #link https://wiki.opnfv.org/display/SWREL/Releasedocs
15:58:00 <timirnich> #link https://wiki.opnfv.org/display/SWREL/Releasedocs
16:02:29 <timirnich> #endmeeting