15:03:46 <timirnich> #startmeeting SDN VPN project meeting
15:03:46 <collabot`> Meeting started Mon Jun  6 15:03:46 2016 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:46 <collabot`> The meeting name has been set to 'sdn_vpn_project_meeting'
15:03:51 <timirnich> #topic roll call
15:03:56 <timirnich> #info Tim Irnich
15:04:04 <jose_lausuch> #info Jose Lausuch
15:07:47 <timirnich> #topic agenda bashing
15:07:54 <timirnich> #info agenda approved
15:08:06 <timirnich> #topic action point follow-up
15:09:25 <timirnich> #info AP1 is still open
15:09:54 <bin_> #info Bin Hu
15:10:01 <timirnich> #info Jose found that implementing user metadata is possible
15:12:37 <timirnich> AP2 is still open
15:13:08 <timirnich> AP3 is still open
15:13:18 <timirnich> #info AP2 is still open
15:13:26 <timirnich> #info AP3 still open
15:13:52 <timirnich> #info AP4 still open
15:14:08 <timirnich> #info AP5 is still pending
15:14:30 <timirnich> #topic Yardstick update
15:15:12 <jose_lausuch> #info https://gerrit.opnfv.org/gerrit/#/c/15041/ support for multiple instances pinging
15:17:44 <timirnich> #info last remaining gap is VM reachability - fixes are adding Floating IP in ODL or metadata support in Yardstick
15:18:01 <timirnich> #info possibly code for ODL is available - needs checking
15:18:20 <timirnich> #action timirnich check status of Floating IP Support in ODL VPn Service be
15:19:17 <timirnich> #info definition of further test cases is ongoing in the wiki #link https://wiki.opnfv.org/display/sdnvpn/Main
15:20:52 <timirnich> #topic test strategy revisited
15:21:37 <timirnich> #info feature test cases to Functest, performance/metric related test cases Yardstick
15:23:04 <timirnich> #info current tests are of functional nature which would suggest to put them into Functest instead
15:23:39 <timirnich> #info framework support for current test scope is better in FUnctest
15:25:20 <timirnich> #info What to test for Yardstick? Latency, bandwidth, control plane scalability
15:27:28 <jose_lausuch> #info http://testresults.opnfv.org/grafana/login
15:27:37 <jose_lausuch> opnfv/opnfv
15:30:15 <timirnich> #action jose_lausuch check with Kubi if test db results can be accessed for comparison
15:30:43 <timirnich> #action timirnich start an etherpad for design summit session
15:30:57 <timirnich> #action all add ideas for Yardstick tests to Etherpad
15:32:41 <timirnich> #agreed move Yardstick test cases to Functest
15:33:08 <jose_lausuch> #info https://wiki.opnfv.org/display/meetings/Release?preview=%2F6819702%2F6819705%2Fcolorado_milestones_2.pdf
15:35:35 <timirnich> #info Jose informs that info in Wiki says test cases need to be ready 30 days before release
15:36:08 <jose_lausuch> more detailed info about milestones https://wiki.opnfv.org/display/SWREL/OPNFV+C+release+planning+activities
15:38:21 <timirnich> #action timrinich ask Dave for release milestone dates
15:38:55 <timirnich> #topic design summit session
15:44:24 <timirnich> #info topics for design summit are: Colorado test scope
15:44:31 <timirnich> #info Bagpipe integration (need APEX guys)
15:46:34 <timirnich> #info documentation - describe how to run certain use cases
15:55:11 <timirnich> #topic AOB
15:55:17 <timirnich> #info none
15:55:35 <timirnich> #endmeeting