15:03:17 <timirnich> #startmeeting sdnvpn weekly meeting
15:03:17 <collabot> Meeting started Mon Aug  8 15:03:17 2016 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:17 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:17 <collabot> The meeting name has been set to 'sdnvpn_weekly_meeting'
15:03:34 <timirnich> #info Tim Irnich
15:03:35 <bin_> #info Bin Hu
15:04:03 <timirnich> #topic agenda
15:04:11 <niko2> #info nikolas hermanns
15:05:02 <timirnich> announcements, release status, d release scope
15:05:33 <timirnich> #topic announcements
15:06:49 <timirnich> #info Niko and Jose approved as committers
15:06:59 <timirnich> #topic release status
15:09:20 <timirnich> #info we are a little unstable in CI
15:10:22 <timirnich> #action enikher keep an eye on Jenkins and investigate failures as needed
15:10:39 <timirnich> #info most of the time it's rather broken CI pipeline rather than an actual SDNVPN problem
15:13:09 <timirnich> #info documentation is underway, skeleton was merged today, content about to come
15:13:58 <timirnich> #info Niko has started ODL Boron testing
15:16:19 <timirnich> #info quite many changes, dev in fuel plugin needed
15:17:28 <timirnich> #info setup of internal transport has changed
15:18:54 <timirnich> #info additional bridges for Floating IP needed
15:22:08 <timirnich> #topic d release scope
15:24:37 <timirnich> #info Tim suggests to make the project use case driven from D Release onwards
15:25:39 <timirnich> #info Bin suggests to also align on YAML models for APIs that also could be used for Gluon
15:31:25 <timirnich> #info one use case should be about making use of BGP stack
15:32:37 <timirnich> #info BGPVPN is adding new functionality driven by some use cases
15:33:53 <timirnich> #action enikher check with tmorin what new use cases BGPVPN is considering and bring back
15:35:47 <timirnich> #topic AOB
15:36:30 <timirnich> #info none this time
15:36:34 <timirnich> #endmeeting