15:10:20 <timirnich> #startmeeting SDNVPN weekly meeting
15:10:20 <collabot> Meeting started Mon May 15 15:10:20 2017 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:10:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:10:20 <collabot> The meeting name has been set to 'sdnvpn_weekly_meeting'
15:11:04 <timirnich> #topic roll call
15:11:08 <timirnich> #info Tim Irnich
15:11:10 <jose_lausuch> #info Jose Lausuch
15:11:31 <NikoHermannsEric> #info Nikolas Hermanns
15:11:38 <NikoHermannsEric> tomsou_ is it working for you?
15:11:45 <timirnich> folks we are on a lync meeting today since something happened to our GTM some time ago and I didn;t find time to fix that yet
15:11:52 <timirnich> link is above
15:11:54 <tomsou_> #info Thomas Sounapoglou
15:12:10 <tomsou_> still tying to join via lync
15:13:50 <NikoHermannsEric> use the phone number if no other solution
15:13:58 <NikoHermannsEric> Join Skype Meeting
15:13:58 <NikoHermannsEric> https://meet.ericsson.com/nikolas.hermanns/4ZC398LC
15:13:58 <NikoHermannsEric> Join by Phone
15:13:58 <NikoHermannsEric> Number: +492115343925
15:13:58 <NikoHermannsEric> Conference ID: 25065496
15:13:58 <NikoHermannsEric> Find a Local Number: https://dialin.ericsson.com
15:14:59 <timirnich> Greece	‪+302106695425‬	‪English (United States)‬
15:15:34 <tomsou_> ok
15:19:07 <timirnich> #topic Danube 2 and 3 status
15:19:44 <timirnich> #info solution for test case 3 submitted but not tested yet
15:20:40 <tomsou_> https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-danube-daily-danube/234/console
15:21:42 <tomsou_> http://testresults.opnfv.org/reporting/functest/release/danube/index-status-apex.html
15:22:46 <jose_lausuch> https://build.opnfv.org/ci/view/apex/job/apex-daily-master/
15:22:53 <jose_lausuch> https://build.opnfv.org/ci/view/apex/job/apex-daily-danube/
15:26:16 <NikoHermannsEric> https://build.opnfv.org/ci/view/apex/job/apex-daily-danube/
15:26:19 <tomsou_> https://build.opnfv.org/ci/view/apex/job/apex-daily-danube/
15:28:08 <timirnich> #info tested locally but not in CI
15:28:19 <timirnich> #info Apex seems broken or under development currently
15:28:52 <timirnich> #action NikoHermannsEric check with trozet when Apex jobs will run again
15:30:09 <tomsou_> https://gerrit.opnfv.org/gerrit/#/c/34627/
15:30:53 <NikoHermannsEric> #info The issue with bgpd enabled was that our quagga vm had a dependence to the internet. That was removed. Enabling the bgpd was just wrong. Zrpcd does that.
15:31:54 <jose_lausuch> https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-danube/407/consoleFull
15:32:31 <jose_lausuch> 2017-05-15 12:10:34,772 - functest_utils - ERROR - The command 'cd /home/opnfv/repos/sdnvpn/sdnvpn/test/functest && python ./run_tests.py' failed.
15:34:03 <jose_lausuch> http://artifacts.opnfv.org/logs/functest/lf-pod2/danube/2017-05-13_23-59-41/sdnvpn.log
15:42:58 <timirnich> #info #topic Euphrates release planning
15:43:04 <timirnich> #undo
15:43:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x248af10>
15:43:11 <timirnich> #topic Euphrates release planning
15:43:45 <timirnich> #link https://wiki.opnfv.org/display/sdnvpn/Euphrates+release+planning
15:46:57 <timirnich> #action NikoHermannsEric make sure VRF split bug is in Jira and linked to ODL bug
15:51:07 <timirnich> #action tomsou create Jira ticket for consuming BGPVPN rally tests
15:51:25 <NikoHermannsEric> #info I just updated :https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-132?filter=allopenissues so my actionpoint is already solved
15:53:15 <timirnich> #action NikoHermannsEric create Jira ticket for consuming https://review.openstack.org/#/c/332711/
15:55:37 <NikoHermannsEric> #info https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-152?filter=allopenissues
15:58:51 <tomsou_> https://jira.opnfv.org/browse/SDNVPN-112
15:59:16 <tomsou_> "Create a testcase to see route exchange with a peer"
16:03:50 <timirnich> #link https://wiki.opnfv.org/display/SWREL/Euphrates?preview=/8689511/10293392/OPNFV%20Release%20%2522Euphrates%2522%20r5.pdf
16:08:29 <timirnich> #endmeeting