14:03:44 <ebrjohn> #startmeeting OPNFV SFC weekly meeting
14:03:44 <collabot> Meeting started Wed Sep  9 14:03:44 2015 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:44 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:44 <collabot> The meeting name has been set to 'opnfv_sfc_weekly_meeting'
14:03:53 <ebrjohn> #chair bryan_att
14:03:53 <collabot> Current chairs: bryan_att ebrjohn
14:04:36 <trozet> #info Tim Rozet
14:04:55 <ChrisPriceAB> #info Chris Price (IRC only)
14:06:03 <ebrjohn> #info ebrjohn Brady Johnson
14:06:14 <ebrjohn> Info in everybody, please
14:06:18 <rprakash> #info rprakash
14:06:27 <bryan_att> #info Bryan Sullivan
14:06:35 <pcarver> #info pcarver Paul Carver AT&T
14:06:41 <ethfci> pesentation https://drive.google.com/open?id=1MRlvs-49PO2ZrYJdZ1UVAdl5FYPSUCTd-PR2lCkiPtQ
14:06:46 <sridhar_ram> #info sridhar_ram Sridhar Ramaswamy (Tacker)
14:07:33 <yuyang> info yuyang
14:07:49 <yuyang> #info yuyang
14:07:52 <iben__> #info iben rodriguez spirent
14:08:07 <ebrjohn> Can anybody help out taking the minutes in IRC?
14:08:07 <snackewm> #info Eric Multanen
14:08:35 <rprakash> #info will take notes
14:09:04 <rprakash> #topic IETF 94 hackfest
14:09:06 <ebrjohn> #link https://www.ietf.org/meeting/94/ IETF 94 hackfest
14:10:00 * ChrisPriceAB will be there and can help out, but will not have time to learn/prep a topic.
14:10:06 <iben__> Iben will be at openstack Tokyo the week before IETF 94
14:10:24 <iben__> I can help and prep if needed.
14:10:35 <rprakash> #topic Pending Action Items
14:11:32 <rprakash> #info OPNFV SFC does not need more than normal installation
14:11:56 * ChrisPriceAB wonders what normal installation means.
14:12:12 <rprakash> #info except for two dependencies Tacker and specific type of OVS
14:12:57 <rprakash> #info Paul Quin not available leaving NSH item open for now
14:14:03 <rprakash> #info add to agenda starting aVM with VXLAN
14:15:03 <rprakash> #info Ference on SFC Architecture
14:15:37 <ebrjohn> #info Ferenc is showing how OpenStack starts a VM with vxlan
14:17:03 <ebrjohn> #link https://docs.google.com/presentation/d/1MRlvs-49PO2ZrYJdZ1UVAdl5FYPSUCTd-PR2lCkiPtQ/edit#slide=id.gc7f034de0_0_29 How OpenStack starts a VM with vxlan
14:17:35 <rprakash> #info Control & Data plane with management and overlay plan networks
14:25:34 <rprakash> #info currently using IP/MPLS header and when NSH ready OVS is available will swicthn over to the same
14:27:59 <rprakash> #info OpenStack uses creates network  for tenant isolation using VXLAN that may conflict with ODLwas the question
14:30:22 <rprakash> #info ODL uses for vm on host to another vm on to another through br-int through tun and thus uses different VNI from Tenant allocated by Openstack  and hus avoiding conflict
14:30:58 <rprakash> #info will need to be verified and or live with this limitation for ghis release
14:31:18 <sridhar_ram> ebrjohn: I've some slides describing Tacker + SFC ... on how the API flow would work. If you've sometime we can talk thru them..
14:33:21 <rprakash> #info sridhar can you pound in the link?
14:35:01 <sridhar_ram> #link https://docs.google.com/presentation/d/18AGaiysVgHOd_fIHVpObMO7zUkMjJGOQ98CUwkxU1xo/edit?usp=sharing
14:35:33 <rprakash> #info function without NSH will need code change what Sam had presented using VRM
14:39:01 <rprakash> #info Dan has started simple scripts to bring VM inside Openstack using intercepting service function and send it to ODL which Takcer will us in short term
14:40:12 <rprakash> #info This will help flush out the flows to test using Tacker
14:42:58 <rprakash> #info slide 5 on Tacker slides shows the SFC API being used through RESTful API
14:44:42 <rprakash> #info Few people from Yardstick reached out for testing and wanted to know about Infra to ensure that they get ready for testing
14:47:04 <rprakash> #info Basic Pharos setup of 3 or 5 nodes should suffice no need for HA for now
14:49:33 <rprakash> #info NSH release being OVS 2,5 is a concern and not Openstack dependencies or changes
14:50:40 <rprakash> #action Hose to send email to list for starting efforts for testing sfc
14:50:49 <rprakash> #undo
14:51:08 <rprakash> #action Joseto send email to list for starting efforts for testing sfc
14:51:30 <rprakash> #info what kid of tests are available now?
14:52:44 <rprakash> #info currently only Tempest is used thus only a Platform API level plus some for ODL Robo
14:53:05 <ebrjohn> #chair rprakash
14:53:05 <collabot> Current chairs: bryan_att ebrjohn rprakash
14:54:12 <rprakash> #info Func_Test uses Robo and thus  needs only scenerios like VM creating , chaining etc to help testing
14:54:56 <rprakash> #info SF C will be an intresting use case for Func_Test
14:55:40 <rprakash> #info where does the test start which lab and transitions to which lab?
14:56:56 <rprakash> #info LF lab and Ericsson Lab or any community lab and in end JJB will rn SFC from LF
14:58:38 <rprakash> #info Jira Entry needs to be completed for B release and so high level story needs some enry for meeting Milestone
14:59:14 <ebrjohn> #action Brady Get started on JIRA. Make it a topic on next week's meeting agenda.
15:00:02 <rprakash> #Info its Iben
15:01:14 <rprakash> #action an irc meeting or ether pad entry will help close the gap for Jira entry
15:01:47 <ebrjohn> rprakash:  Thanks for taking the minutes !!!
15:01:55 <ebrjohn> #endmeeting