16:01:05 <morgan_orange> #startmeeting Functest weekly meeting Aug/25
16:01:05 <collabot> Meeting started Tue Aug 25 16:01:05 2015 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:05 <collabot> The meeting name has been set to 'functest_weekly_meeting_aug_25'
16:01:12 <morgan_orange> #info Morgan Richomme
16:01:16 <guy_rodrigue> #info guy_rodrigue
16:05:10 <Valentin_Orange> #info valentin boucher
16:05:29 <morgan_orange> wait 2 minutes to see if the corum is reached
16:05:36 <morgan_orange> if not we will cancel
16:06:37 <trevor_intel> #info trevor_intel
16:07:32 <morgan_orange> ok let's start to share some info, it shall be quick Anan and meimei told me that they were not able to attend tonigut
16:08:08 <morgan_orange> #topic Action point follow-up
16:08:24 <morgan_orange> there were 5 items open
16:08:34 <morgan_orange> guy_rodrigue: update on API and comment check?
16:08:51 <guy_rodrigue> working on it
16:09:19 <guy_rodrigue> Have some trouble setting the updates as a pacth for the first commit
16:09:32 <morgan_orange> #info API comment => in progress, issue with patch update
16:10:00 <morgan_orange> #morgan info on Mongo DB, so request in the Jira to setup an experimental DB in LF
16:10:05 <morgan_orange> #undo
16:10:05 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2ab05d0>
16:10:20 <morgan_orange> #info  on Mongo DB, so request in the Jira to setup an experimental DB in LF
16:10:34 <morgan_orange> #info dashboard page updated on the wiki
16:10:44 <morgan_orange> #link https://wiki.opnfv.org/opnfv_test_dashboard
16:10:53 <morgan_orange> #info first comment from Ana and Andrew
16:11:16 <morgan_orange> #info Meeting tomorrow (12 UTC) with Andrew
16:11:26 <morgan_orange> #info anyone welcome
16:11:46 <morgan_orange> trevor_intel: you will see that the page covers also some Pharos dashboard aspects
16:11:51 <morgan_orange> so do not hesitate to comment
16:12:26 <morgan_orange> #info my last action point was on the traffic profile => page created, first meeting tomorrow
16:12:38 <morgan_orange> #other action points still pending
16:13:09 <morgan_orange> #topic Presentation of the testcase template
16:13:38 <morgan_orange> #info skip Ana not available but she shared some info (yardstick page) , synchro meeting to be organized / API proposal from guy_rodrigue
16:13:51 <morgan_orange> #topic review Roadmap JIRA
16:14:11 <morgan_orange> #info lots of Jira created
16:14:22 <morgan_orange> #link https://wiki.opnfv.org/functextnexttaks
16:14:36 <morgan_orange> #action evrybody invited to review them for next meeting
16:14:36 * fdegir wonders if Arno SR1 on the agenda
16:15:03 <morgan_orange> we can speak of that here because typicially I started created some JIRA for that
16:15:11 <morgan_orange> I need to create new ones
16:15:24 <morgan_orange> #info releng modified job name for SR1 (review done)
16:15:31 <fdegir> thx
16:15:43 <morgan_orange> #info LF POD2 reconfigured to build/install both Arno installer on the same POD
16:15:50 <morgan_orange> #info functest must follow...
16:16:04 <morgan_orange> #info first tests show that we will have some work before end of September
16:16:26 <morgan_orange> #info job is OK from a releng point of view (to be retested after rrenaming/stream creation) but shall be OK
16:16:57 <morgan_orange> #info vPing still working but para issue on ODL suite (JIRA created) on issue planned on Rally (warning from Rally community this morning)
16:17:08 <morgan_orange> #info Rally/Tempest under investigation
16:17:23 <morgan_orange> you want to add something fdegir on SR1?
16:18:08 <morgan_orange> boris-42: are you there? could you detail the probelm we may expect on the generation of the tempest.conf through Rally?
16:19:00 <morgan_orange> ok let's move to next item
16:19:06 <morgan_orange> #topic vIMS Testcase
16:19:24 <morgan_orange> Valentin_Orange: could you give a brief description of this future testcase for B-Release
16:19:52 <Valentin_Orange> I created a "TOSCA" template for orchestrate clearwater vIMS.
16:19:57 <fdegir> morgan_orange: nothing more to add for sr1 until we get full runs done
16:20:03 <Valentin_Orange> I can manage the deployment, monitoring, scaling and in the future software upgrade of this VNF.
16:20:14 <morgan_orange> #info  "TOSCA" template for orchestrate clearwater vIMS created
16:20:27 <Valentin_Orange> I use cloudify orchestrator to deploy this TOSCA template.
16:20:31 <morgan_orange> #info deployment, monitoring, scaling and in the future software upgrade of this VNF managed
16:20:40 <morgan_orange> #info use of Cloudify as orchestrator
16:20:58 <Valentin_Orange> After the deployment I run clearwater-live-test script into a docker container to make a signaling test.
16:21:36 <morgan_orange> #info After the deployment, use of clearwater-live-test script into a docker container to make a signaling test.
16:21:44 <Valentin_Orange> For the moment this test export a JSON file with name of test and result.
16:21:58 <morgan_orange> #info For the moment this test export a JSON file with name of test and result.
16:22:30 <morgan_orange> fdegir: do you know when we could start playing with an expe Mongo DB?
16:22:41 <trevor_intel> morgan_orange: will review dashboard annd comment this week
16:22:42 <Valentin_Orange> Right now, I work on the integration of this deployment on the CI with jenkins
16:22:53 <morgan_orange> we could use it for vPing but Valentin could also use it to push vIMS signaling test results
16:23:04 <fdegir> morgan_orange: will ping aricg right now
16:23:07 <morgan_orange> trevor_intel: thanks
16:23:21 <morgan_orange> ok
16:23:48 <morgan_orange> then hopefully we will succeed in merging/rebasing... :)
16:24:08 <morgan_orange> and could start experimenting with vPing
16:24:15 <morgan_orange> any question on vIMS testcase?
16:24:53 <morgan_orange> #info Valentin already started working on integration with CI based on config_functest script
16:25:02 <morgan_orange> thanks valentin
16:25:11 <morgan_orange> #topic troubleshooting session
16:25:42 <morgan_orange> #info with Jose we beleived that it could make sense to share an issue per week on the errors we did not managed yet (and there are several)
16:26:08 <morgan_orange> #info but assuming that SR1 will be thr priority for September... I suggets to focus on new error
16:26:46 <morgan_orange> #info so first we have to work on the functest within CI and then we will use the weekly meeting to focus on one issue
16:27:06 <morgan_orange> #topic AoB
16:27:23 <morgan_orange> any comment/questions?
16:28:04 <morgan_orange> I will just reprint the open action points for next meeting
16:28:20 <morgan_orange> #action meimei ask genesis/releng where we would retrieve the information on the controller used by the installer
16:28:28 <morgan_orange> #action      pbandzi discuss with D.Farrel to see ODL extended suites
16:28:42 <morgan_orange> #action all review Bramhaputra tasks and roadmap for next week
16:28:52 <morgan_orange> #action guy_rodrigue plan demo of the API on week 36 during the test project weekly meeting
16:29:45 <morgan_orange> #endmeeting