16:00:46 <morgan_orange> #startmeeting Functest weekly Sept 22th
16:00:46 <collabot> Meeting started Tue Sep 22 16:00:46 2015 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:46 <collabot> The meeting name has been set to 'functest_weekly_sept_22th'
16:00:54 <morgan_orange> #info Morgan Richomme
16:00:56 <jose_lausuch> #info Jose Lausuch
16:02:04 <morgan_orange> I have to leave in 30 minutes...so let's start
16:02:12 <jose_lausuch> me too
16:02:14 <jose_lausuch> ok
16:02:23 <morgan_orange> cool we can stop whenever we want
16:02:30 <morgan_orange> so just log info for the others
16:02:35 <jose_lausuch> hehe ok
16:02:40 <morgan_orange> #topic action points
16:02:57 <morgan_orange> #info Morgan contacted Andrew for dashboard, first demo planned on friday
16:03:14 <morgan_orange> #info we will surely share with the community next week
16:03:42 <morgan_orange> #info morgan_orange description of Orange labs in Pharos is still dirty, actions in progress
16:03:58 <morgan_orange> #info I hope eveybody checks the JIRA :)
16:04:10 <jose_lausuch> yep
16:04:11 <morgan_orange> #topic SR1
16:04:34 <jose_lausuch> #info pod still blocked to troubleshoot failures on functest
16:04:48 <jose_lausuch> #info ODL to be fixed as soon as the pod is fixed
16:04:52 <morgan_orange> #info fuel installer still not deploying correctly
16:05:14 <morgan_orange> #info doc to be updated (document the automation of creds retrieval)
16:05:14 <jose_lausuch> #info merged installing of libraries for functest for SR1 (not needed any more with dockers in Release2)
16:05:27 <morgan_orange> #doc to be updated and add maybe some comparisons with SR0
16:05:40 <morgan_orange> #info doc to be updated and add maybe some comparisons with SR0
16:05:46 <jose_lausuch> #info comparison table created https://wiki.opnfv.org/functest_release_1?&#arno_sr0_vs_sr1
16:05:47 <morgan_orange> #action morgan_orange update doc before Friday
16:05:51 <jose_lausuch> #info to be completed
16:06:07 <morgan_orange> ok that is all for SR1...
16:06:13 <morgan_orange> #topic R2
16:06:29 <morgan_orange> #info dashboard is pregressing, code committed this week to generate json file
16:06:38 <jose_lausuch> great job, btw :)
16:06:44 <morgan_orange> #info tempest, rally and ODL scenario to be added (but need a platform to test...)
16:07:12 <morgan_orange> #info independently from the version, we should have more than LF POD2 to perform test
16:07:40 <ljlamers__> #info Larry Lamers (VMware)
16:07:41 <morgan_orange> #action morgan_orange post SR1 find alternative to LF POD2 to test... (Dell, intel, Orange, Ericssson, Spirent,...)
16:07:59 <morgan_orange> back to R2
16:08:22 <morgan_orange> #info integration of vIMS (based and clearwater) and cloudify (for the orchestration) successfully tested manually
16:08:51 <morgan_orange> #info integration test in progress on orange-test1 (Paris) - connection to jenkins in progress in //
16:08:59 <iben> Wow. Cool on the cloudify.
16:09:11 <jose_lausuch> #info docker work started
16:09:18 <morgan_orange> #info we are able to create the tenant and a container including the metaswitch test from cloudify
16:09:25 <jose_lausuch> cool
16:09:30 <morgan_orange> #info demo maybe in Düsseldorf for those who will be there
16:09:43 <morgan_orange> Valentin did a cool job
16:09:54 <jose_lausuch> I'll be there
16:09:58 <morgan_orange> he used graphana to visualize, it is pretty cool
16:10:27 <morgan_orange> #info ODL, meeting last week, exchanges by mail, we sould select the relevant suites that could be integrated also in Functest
16:10:42 <morgan_orange> #info most of test on ODL are standalaone, we will just complete with an full integration
16:11:08 <morgan_orange> #action jose_lausuch morgan_orange peter create a wiki page to reference the testcases
16:11:19 <morgan_orange> any status on the dockerisation?
16:11:39 <jose_lausuch> not much, started some experiments locally
16:11:45 <morgan_orange> ok
16:12:33 <jose_lausuch> what else
16:12:34 <jose_lausuch> mmm
16:12:40 <morgan_orange> #info first commit related to ONOS, our first Chinese commit!
16:12:47 <jose_lausuch> :D
16:13:16 <morgan_orange> #info I saw some Jira to include also Onos tests within robot as ODL and Neutron, which makes sense to me..
16:13:36 <jose_lausuch> yes
16:13:39 <jose_lausuch> me too
16:13:56 <morgan_orange> #info Policy, SFC, still to be checked, SFC seems already in touch with yardstick
16:14:25 <morgan_orange> #info info from boris-42 Rally will integrate soon a worload feature, the cool tool will be even cooler...
16:14:47 <morgan_orange> ok for R2?
16:14:59 <jose_lausuch> I think so
16:15:09 <morgan_orange> #info Functest Sprints sent to Debra
16:15:17 <morgan_orange> ok
16:15:25 <morgan_orange> #topic ODL meeting follow up
16:15:30 <morgan_orange> already discussed above
16:15:47 <morgan_orange> maybe fix a first deadline for a first selection round and try with a single example?
16:16:03 <jose_lausuch> selection of test case you mean?
16:16:08 <morgan_orange> yes
16:16:11 <jose_lausuch> sure
16:16:25 <morgan_orange> OK we have to share that with Peter
16:16:28 <jose_lausuch> what about end of ocotber?
16:16:29 <jose_lausuch> yes
16:16:35 <morgan_orange> ok
16:16:52 <morgan_orange> #info select first ODL example to be integrated in CI before end of October
16:17:01 <morgan_orange> hopefully SR1 will be released...
16:17:07 <morgan_orange> and we will have testbed to play on
16:17:08 <jose_lausuch> hehe, it has to
16:17:08 <morgan_orange> BTW
16:17:20 <morgan_orange> iben which version is installed in Spirent lab?
16:18:00 <morgan_orange> we discussed last week the opportunity to make functest running in your lab...it will be an option
16:18:14 <morgan_orange> #topic AoB
16:18:48 <morgan_orange> #info 4 new contributors to Functest this week: 2 from Nokia (for tempest/Rally) and 2 from Huawei (ONOS/SDN Controllers)
16:19:15 <morgan_orange> #info no objection by mail, even lots of +1 for mysterious commiters..
16:19:25 <jose_lausuch> lol
16:19:28 <morgan_orange> any other topic to share?
16:19:39 <jose_lausuch> not from my side
16:20:02 <morgan_orange> maybe we can ask ljlamers__who joined today
16:20:17 <morgan_orange> any question?
16:22:25 <morgan_orange> ok let's stop for today, next week it will be at 3 UTC
16:22:31 <morgan_orange> #endmeeting